herbie the love bug meet my truck - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 01-13-2013, 06:06 PM Thread Starter
Member
 
Join Date: Apr 2012
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
herbie the love bug meet my truck

I'm going to try and share a story without sounding like a lunatic. My truck seems to have gone "love bug" loco.
2001 f250, this thing must suddenly has a mind of her own. I can pull the key out and the fan still runs, the radio won't shut off, the windows still work and the door still chimes. I have read some posts about people getting water in their GEM and having similar issues, but has anyone seen this???.... My neighbor called me this afternoon to let me know my truck was trying to start (turning over). alll alone, no key nobody around and I DO NOT HAVE a remote starter. It cranked until the batteries were dead and smoke was coming from the starter. I think I fried my starter, and don't want to put a new one in until I get this figured out. My Gem appears dry.

I recharged my batteries, and unhooked the ignition switch on the steering column and the radio clock, windows and door chimes will not shut off. (the chime will if I shut the door) Please help me fix this thing, I'm in the middle of moving to my new house and would really like my truck to be working. Thanks
ckraker is offline  
post #2 of 10 Old 01-13-2013, 06:47 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 27 Times in 25 Posts
Feedback Score: 0 reviews
Possibly chafed wires in the steering column

I made my Samsung SGH-I997 send this.



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 10 Old 01-13-2013, 08:08 PM
Compression Ignition Addict
 
Join Date: Jul 2010
Location: Billings, MT
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
^I was going to say sounds like an ignition harness problem without being there to see what is happening - check the wiring in the column to the switch.

2001 CCLB SRW 6spd - 375K and counting
2003 GMC Yukon - Her baby Hauler
1992 Acura NSX
1997 Honda Civic Hatchback - 2.4 liter, 6266 Turbo

Build Thread for the Honda
ProOnThaSnow is offline  
post #4 of 10 Old 01-14-2013, 05:08 AM Thread Starter
Member
 
Join Date: Apr 2012
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
not the GEM

could a bad GEM cause it to crank over on it's own?
ckraker is offline  
post #5 of 10 Old 01-14-2013, 04:30 PM Thread Starter
Member
 
Join Date: Apr 2012
Posts: 58
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
solution

I pulled the starter and installed a new one (mine was crispy after the extended unmanned crank). I also pulled the white ignition switch under the steering column. it seemed to work okay. Then I tested the starter relay, it worked. I pulled the fuse block and GEM and they looked clean and dry. Then I pulled my ignition key cylinder apart. and noticed that the black and pink key sense wire was loose. I don't know how but I think it's contact was hitting something it should have...... Still not sure how this would cause it to crank on it's own, buy maybe one of you have a better idea.

I did have the batteries unhooked overnight so maybe it has nothing to do with the loose wire and everything to do with resetting the GEM. Although I still don't know if the GEM has anything to do with cranking.

One more thing. My accessory delay is working for my windows and locks, but my radio isn't staying on after I turn the key off. My wife is telling me that it never did stay on and that I'm losing my mind, I'm almost sure it used to...... anyone have a 2001 f-250? does your radio stay on until you open the door?
Thanks
ckraker is offline  
post #6 of 10 Old 01-14-2013, 07:34 PM
Compression Ignition Addict
 
floorboy's Avatar
 
Join Date: Jul 2009
Location: Pipestone, Mn
Posts: 479
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
My radio shuts off immediately after turning off the key. (01 f350)

Quote:
Originally Posted by bjs505 View Post
Of course I'm handy under the hood, I currently own a cummins.

2010 F350 CCLB Cabelas Edition
No Limit cai, Mini Maxx, 5" turbo back Flo Pro, Sinister egr delete, Sinister coolant filter, Cat EC-1, PTP shift solenoid. 20x9 +18 XD Monsters
01' 7.3 CCLB, 6637,wicked wheel G2, HPX, PHP Hydra, MBRP 4" Turbo back, Bellowed uppipes, Stancor gpr, 6.0 cooler, Fpr, Glow shift exhaust, pyro, trans, 203*/billet housing/ Cat EC-1, '07headlights/05' grill, Oh8' gate.
78' F350 "dumpy" old school
floorboy is offline  
post #7 of 10 Old 01-15-2013, 04:27 AM
Compression Ignition Addict
 
scagle1's Avatar
 
Join Date: Jan 2008
Posts: 1,342
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 13
Thanked 53 Times in 50 Posts
Feedback Score: 0 reviews
Have an 02 and my radio stays on for like 10 minutes or until the door is opened , had a 2000 and an 01 but dont recall on those ....sorry

Sold 01 350 6" on 37's and mild mods, 00 X 4" on 35's, 02 f350 4" 35's molded from fan to drive shaft, ridin the 03 with nose conversion with 125k and counting upwards slowly.
Never had CNC on any of it, never will.
Take 3/4 of the info and recommendations on here with a grain of salt
scagle1 is offline  
post #8 of 10 Old 01-15-2013, 04:31 AM
Member
 
whitextreme's Avatar
 
Join Date: Sep 2006
Location: Philadelphia, PA
Posts: 88
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
On my 2000 the radio shuts off as soon as I turn the key off. The only thing that stays on are the lights in the door switch and they go off when I open the door.
whitextreme is offline  
post #9 of 10 Old 01-15-2013, 04:39 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 14,249
Mentioned: 45 Post(s)
Tagged: 0 Thread(s)
Quoted: 503 Post(s)
Thanks: 462
Thanked 679 Times in 646 Posts
Feedback Score: 0 reviews
the GEM shouldn't have any starting functions

and retained power( if you have it ) should die on a driver door open

this definitely sounds like a column or wiring issue to Me

06 KR 4x4 BPD remote OEM Oil cooler /EGR cooler/water pump6 phase FICM , ARP studs,
Rize 4 link Toyo 37" camper modified special
For a truly terrible firearm experience I suggest Taurus
ZMANN is online now  
post #10 of 10 Old 01-15-2013, 08:52 AM
Compression Ignition Addict
 
Join Date: Jul 2010
Location: Billings, MT
Posts: 466
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
In my 01, the radio shuts off immediately. Then again - its always had an aftermarket stereo in it and I dont have the slightest clue how its wired.

I'm still leaning toward steering column wiring being an issue - it could be as simple as replacing your ignition switch. I've never had one in one of these trucks apart so I'm not sure how everything is wired.

2001 CCLB SRW 6spd - 375K and counting
2003 GMC Yukon - Her baby Hauler
1992 Acura NSX
1997 Honda Civic Hatchback - 2.4 liter, 6266 Turbo

Build Thread for the Honda
ProOnThaSnow is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome