Cold weather issues - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 01-02-2013, 05:47 AM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Cold weather issues

When ever it gets below 20 degrees outside its like the ebpv gets stuck or something. I have very low power and high egts. Then like a switch flips it takes back off and runs fine. Or shut truck off and restart then it will be fine. What is causing this to happen. I just cleaned the tube and back pressure sensor to. It did it before this and after.
redsmoke is offline  
post #2 of 13 Old 01-02-2013, 05:48 AM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My ICP was bad and just replaced it. A new cps sensor will be here soon and doing that also.
redsmoke is offline  
post #3 of 13 Old 01-02-2013, 06:00 AM
Compression Ignition Addict
 
7.3Lariat's Avatar
 
Join Date: Apr 2010
Location: Centennial, CO
Posts: 1,678
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It is probably turning off when the truck warms up. So you can either let it warm up or delete it.


______________________________________________
Mike

SOLD
Mods: BD-X monitor, 6637, BTS, GT38R, Snow MPGMax, International up-pipes, Hi-Flow Outlet, 5" Diamondeye, HPx, FRx, Gearhead tunes, Tru-Cool tranny cooler, Remote Start

376HP 791ft-lbs on 10.15.11
7.3Lariat is offline  
post #4 of 13 Old 01-02-2013, 06:26 AM
Compression Ignition Addict
 
Join Date: Oct 2006
Location: Walpole, MA
Posts: 1,554
Thanks: 1
Thanked 24 Times in 23 Posts
Mentioned: 1 Post(s)
Quoted: 17 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to rufushusky
Quote:
Originally Posted by redsmoke View Post
When ever it gets below 20 degrees outside its like the ebpv gets stuck or something. I have very low power and high egts. Then like a switch flips it takes back off and runs fine. Or shut truck off and restart then it will be fine. What is causing this to happen. I just cleaned the tube and back pressure sensor to. It did it before this and after.
Sounds like your EBPV is doing its job...

Winter Operation, Hard Starting, Hissing Sound Etc...

2002 F-350 4X4 ECLB 7.3 4R100 6637 filter w/ RiffRaff cover, 08 diff cover, 203* T-stat, HPX, Stancor Relay, 6.0 trans cooler, Zone leveling kit, 8'6" Western Ultramount
Sold: 04.5 Dodge Ram 2500 5.9 CTD, Reg Cab, 48re
rufushusky is offline  
post #5 of 13 Old 01-03-2013, 04:57 AM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ok I keep getting told its doing its job but I had a 7.3 before that I had no issues with it.I just can't beleive after its plugged in all night and let it idle for 5 mins I still can't take off without it still being closed. Heck yesterday I let it warm up basically till normal running temp then drove down the road to the shop. I shut it off for 10 min went back out temps were still high didn't drop much and I could hardly take off cause that damn thing was closed again.
redsmoke is offline  
post #6 of 13 Old 01-03-2013, 06:02 AM
Compression Ignition Addict
 
7.3Lariat's Avatar
 
Join Date: Apr 2010
Location: Centennial, CO
Posts: 1,678
Thanks: 1
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It could very well be sticking. I don't know of a way to possibly fix that other than pulling it off and cleaning/checking it out. I personally don't miss mine at all. Way too loud unless you live in the country.


______________________________________________
Mike

SOLD
Mods: BD-X monitor, 6637, BTS, GT38R, Snow MPGMax, International up-pipes, Hi-Flow Outlet, 5" Diamondeye, HPx, FRx, Gearhead tunes, Tru-Cool tranny cooler, Remote Start

376HP 791ft-lbs on 10.15.11
7.3Lariat is offline  
post #7 of 13 Old 01-03-2013, 07:53 AM
Compression Ignition Addict
 
floorboy's Avatar
 
Join Date: Jul 2009
Location: Pipestone, Mn
Posts: 479
Thanks: 1
Thanked 4 Times in 4 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 7.3Lariat View Post
It could very well be sticking. I don't know of a way to possibly fix that other than pulling it off and cleaning/checking it out. I personally don't miss mine at all. Way too loud unless you live in the country.
I disagree..... You have not met my neighbors, it's not loud enough.

Quote:
Originally Posted by bjs505 View Post
Of course I'm handy under the hood, I currently own a cummins.

2010 F350 CCLB Cabelas Edition
No Limit cai, Mini Maxx, 5" turbo back Flo Pro, Sinister egr delete, Sinister coolant filter, Cat EC-1, PTP shift solenoid. 20x9 +18 XD Monsters
01' 7.3 CCLB, 6637,wicked wheel G2, HPX, PHP Hydra, MBRP 4" Turbo back, Bellowed uppipes, Stancor gpr, 6.0 cooler, Fpr, Glow shift exhaust, pyro, trans, 203*/billet housing/ Cat EC-1, '07headlights/05' grill, Oh8' gate.
78' F350 "dumpy" old school
floorboy is offline  
post #8 of 13 Old 01-03-2013, 02:53 PM
Serving Our Country!
 
7.3HeavyHauler's Avatar
 
Join Date: Jul 2010
Location: Indiana
Posts: 411
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
take your downpipe off and see if the valve is moving freely and fully, if its not i'd wire it open and forget about it till spring..less you have a garage

My avatar is my goal for the 7.3
7.3HeavyHauler is offline  
post #9 of 13 Old 01-04-2013, 05:09 AM Thread Starter
Compression Ignition Addict
 
Join Date: Feb 2009
Location: Fairfield, MT
Posts: 589
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well for now I just unplugged it to see if that will work. I guess in near future a delete will be put in.
redsmoke is offline  
post #10 of 13 Old 01-04-2013, 05:57 AM
Compression Ignition Addict
 
2000-7.3L's Avatar
 
Join Date: Aug 2012
Posts: 4,167
Thanks: 1
Thanked 16 Times in 16 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
I like mine because it warms up my truck alot faster!!!
2000-7.3L is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome