Horn honking, lights flashing - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-01-2013, 05:51 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Horn honking, lights flashing

I have a 2000 F250. Recently the horn has started honking and parking lights flashing about twice a second, at random times, for a couple of minutes. The only thing that stops it is inserting the key and turning it to run. I have an aftermarket remote start/alarm and at first thought that it was my culprit. I unhooked all that, but the truck still does it at random times. I pulled the horn fuse for now so it doesn't drive the neighbors insane, but it still flashes the parking lights for a couple minutes several times a day, then it will take a break for a couple days then fire back up.
I thought it might be the factory keyless entry, but since I've had the remote start forever, the factory key fobs are long gone, so I can't see if it will turn off with those remotes.
I've checked all up under the dash and have not any moisture/leaking problems.
If I hold down the horn button while its having an episode, I can still hear the parking light relay that's in the RKE module in the center of the dash clicking on and off.
I have a factory wiring schematic book, but can't see where the RKE module ties into the horn circuit. I don't want to blindly start replacing modules or clipping wires, so I'm hoping that someone else has solved this puzzle before.

Thanks

KJ
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-01-2013, 06:36 PM
Powerstroke.org Rookie
 

Join Date: Jun 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Digging further into the wiring diagrams- I found the wire that comes from the GEM to drive the parking light relay in the RKE module. I clipped that wire and the parking lights stopped flashing during the episodes. This would lead me to believe that the problem originates in the GEM and not the RKE module like I was thinking.
However, I have noticed the dome light comes on when all this is happening too. I can't just keeping killing things in the truck, so I hope someone can say for sure that they've seen this happen with whatever module or sensor or whatever.

Thanks again

KJ
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors