Hacked Trailer Wiring - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-30-2012, 05:36 AM Thread Starter
Premium Member
 
ol' red's Avatar
 
Join Date: Feb 2012
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hacked Trailer Wiring

First of all I apologize if this has been covered already. This is where I'm at, I've replaced the 7 pin & 4 flat connector on the back thinking that corrosion was my problem. Then I pulled harness that connects to new connector cleaned and tested for shorts so far all good but no juice. Now I'm off to the cab pulled down brake contol box and tested wires coming out of that, seems that all of the control box wires seem to be good. In my digging I found severed wires all of the same colors????? I have checked every fuse in the truck forward and aft. I would really like to get these going. Am I going to have to rewire the whole thing from scratch? I really hate to have to splice the normal truck lights.
Thank you,
Bob Braun
ol' red is offline  
post #2 of 3 Old 12-30-2012, 06:03 AM
Member
 
Powerpro603's Avatar
 
Join Date: Dec 2012
Location: Lebanon, TN
Posts: 42
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know you said you checked all the fuses, but there are 3 fuses that pertain directly to this under the hood, drivers side, close to the firewall. If my memory serves me correctly they are a 30 amp / 10 amp / 20 amp. I chased the same problem and it was all those fuses.

JR
Ex USAF SSgt 6yrs
OIF/OEF Veteran

My toys...
2000 F250 4x4 XCSB - Ford AIS - Stancor GPR - 4" MBRP Turbo back - TS 6 pos / Swamps tunes - NFAB Bars - Zoodad Mod


'06 HD Nightrain
Powerpro603 is offline  
post #3 of 3 Old 12-30-2012, 06:16 AM Thread Starter
Premium Member
 
ol' red's Avatar
 
Join Date: Feb 2012
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the fast reply Powerpro! I will check thru all of them again but am 99.9% sure that the fuses are good.
ol' red is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome