Auto meter trans gauge not working. - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 12-18-2012, 08:11 PM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2012
Location: westchester, ny
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Auto meter trans gauge not working.

As soon as I start my truck the trans gauge needle jumps to 250 degrees, the Max temp on the gauge. The back light on the gauge works. I've had the gauge for about a year with no problems till now. Not sure if anyone else has had a similar problem. Not sure if its the sender or gauge. The sender is going into my auto trans and has a single wire on the end. Any help would be appreciated. Thanks

2003 F250 7.3 CC SB FX4
6 Pos. TS Chip Tuned by Tony Wildman
4" MBRP Turbo Back Straight Pipe
K&N Intake
Transgo Shift Kit
ATS Ported Turbo Housing
Wicked Wheel
3 Gauge Pillar Pod
Viper Remote Start w/ Turbo Timer
potbss is offline  
post #2 of 10 Old 12-18-2012, 09:58 PM
Compression Ignition Addict

 
7.3550Duty's Avatar
 
Join Date: Mar 2010
Location: hoquiam, wa
Posts: 852
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would say your sender went out, replace that go from there. Not really anything can go wrong with the gauge itself

Robert
01 F350 CCSB
a few mods


7.3550Duty is offline  
post #3 of 10 Old 12-19-2012, 04:18 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2012
Location: westchester, ny
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Do you know what the replacement part number is.

2003 F250 7.3 CC SB FX4
6 Pos. TS Chip Tuned by Tony Wildman
4" MBRP Turbo Back Straight Pipe
K&N Intake
Transgo Shift Kit
ATS Ported Turbo Housing
Wicked Wheel
3 Gauge Pillar Pod
Viper Remote Start w/ Turbo Timer
potbss is offline  
post #4 of 10 Old 12-19-2012, 05:44 AM
Serving Our Country!
 
7.3HeavyHauler's Avatar
 
Join Date: Jul 2010
Location: Indiana
Posts: 411
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
should be able to locate one just about anywhere

My avatar is my goal for the 7.3
7.3HeavyHauler is offline  
post #5 of 10 Old 12-19-2012, 05:53 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2012
Location: westchester, ny
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Autometer has a couple listed on there website. I guess I can just pull the sender out and look.

2003 F250 7.3 CC SB FX4
6 Pos. TS Chip Tuned by Tony Wildman
4" MBRP Turbo Back Straight Pipe
K&N Intake
Transgo Shift Kit
ATS Ported Turbo Housing
Wicked Wheel
3 Gauge Pillar Pod
Viper Remote Start w/ Turbo Timer
potbss is offline  
post #6 of 10 Old 12-19-2012, 06:29 AM
Compression Ignition Addict
 
jermcd's Avatar
 
Join Date: Oct 2010
Location: Central, OH
Posts: 322
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thats what i would do. good luck. other wise have your autometers been good?

currently driving a 335i bmw, no more powerstoke

Previous powerstrokes-
2002- F250 XL 7.3 auto, 4x4
2001- F250 Lariat 7.3 auto, 4x4
2002- F350 Lariat 7.3 Dually, auto, 4x4. 141k miles
jermcd is offline  
post #7 of 10 Old 12-19-2012, 06:56 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2012
Location: westchester, ny
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I would like to just swap the sender all at once. I have the ultra lite gauges. So far no problem until now. Won't now if its the sender until I replace it. Gauge lights up and dims. Just reads 250 as soon as I start the truck. Even after its been parked overnight

2003 F250 7.3 CC SB FX4
6 Pos. TS Chip Tuned by Tony Wildman
4" MBRP Turbo Back Straight Pipe
K&N Intake
Transgo Shift Kit
ATS Ported Turbo Housing
Wicked Wheel
3 Gauge Pillar Pod
Viper Remote Start w/ Turbo Timer
potbss is offline  
post #8 of 10 Old 12-28-2012, 11:20 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jan 2012
Location: westchester, ny
Posts: 188
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Installed new sender and gauge is still not working. Turn truck on and gauge reads 250.

2003 F250 7.3 CC SB FX4
6 Pos. TS Chip Tuned by Tony Wildman
4" MBRP Turbo Back Straight Pipe
K&N Intake
Transgo Shift Kit
ATS Ported Turbo Housing
Wicked Wheel
3 Gauge Pillar Pod
Viper Remote Start w/ Turbo Timer
potbss is offline  
post #9 of 10 Old 12-28-2012, 11:46 AM
Compression Ignition Addict
 
7.3Lariat's Avatar
 
Join Date: Apr 2010
Location: Centennial, CO
Posts: 1,678
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I would check all the wiring for the gauge. If that is in order then I would presume a broken gauge.


______________________________________________
Mike

SOLD
Mods: BD-X monitor, 6637, BTS, GT38R, Snow MPGMax, International up-pipes, Hi-Flow Outlet, 5" Diamondeye, HPx, FRx, Gearhead tunes, Tru-Cool tranny cooler, Remote Start

376HP 791ft-lbs on 10.15.11
7.3Lariat is offline  
post #10 of 10 Old 12-28-2012, 12:54 PM
Compression Ignition Addict
 
Join Date: Oct 2011
Location: Henderson ky
Posts: 249
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
sounds to me the wire is broken going to the sender or the gauge. Check it closely and if you can check the ohm at the gauge from a ground to the sender wire.

2002 F-250 XLT 4x4 offroad extended cab short bed
2000 model 7.3L diesel with forged rods
4-4.5in down pipe 5in back exhaust, 6637 filter, backup camera, gauges,
Ky CCDW Instructor
ken6881 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome