Truck struggles to start sometimes - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-17-2012, 05:49 PM Thread Starter
Compression Ignition Addict
 
zrain25's Avatar
 
Join Date: Jan 2011
Posts: 713
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Truck struggles to start sometimes

Ok I haven't been on in a long time been working on my new project (89 supra) recently my truck has been starting funny. It has good battery's, it will start up fine cold no problem I will drive it all day go to turn it on sometimes and it seems like it has dead battery's, this happens probably once a week. Then I will go home 20 min later go in the truck and if will fit over perfect.

I checked the battery terminals I don't clean them yet

What would cause it to crank over fast most of time even after sitting for days. But sometimes even with a warm engine it struggles to turn over sometimes..,,


Sent from my iPhone using AutoGuide.com App

Early 99 201,000 miles. Extra spring up front leveled, 4 in turbo back to 6 in tip, 6637, glow shift gauges, dp tuner, kicker speakers, alpine head unit and amp, kicker sub, extang tonneau, bedliner bumpers grill, flares, and rockers, 33in toyo mt, 18in xd monsters, 05 Harley lights, recon tails and line of fire, 20% tint

zrain25 is offline  
post #2 of 3 Old 12-17-2012, 09:05 PM
Compression Ignition Addict
 
Turbostang500's Avatar
 
Join Date: Oct 2011
Location: Dover
Posts: 1,634
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
A bad connection somewhere.
Clean your bat terminsls and every other term on the starting circuit.
this includes between the starter and bellhousing.

Lee

2000 F250 PSD SCSB 4X4 418k miles straight pipe gauges 2" leveling kit 315/75r16's
6637 with custom intake pipe. TS Performance 6 position chip!
[/URL]


Please don't confuse my attitude with my personality.. my personality is who I am,my attitude depends on who you are...
Turbostang500 is offline  
post #3 of 3 Old 12-18-2012, 06:30 PM
Powerstroke.org Fanatic
 
jacobford's Avatar
 
Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
x2 on cleaning the terminals, also check the battery cable terminals, mine had a small crack on one of the ground cables it would just randomly not start, other times it would... that solved my problem, hope it helps and good luck

E99 F250 Lariat, 12-2-97 Build Date (#299 off the line), DIY 6637, 4" Turbo-Back straight pipe w/5 1/2" tip, 17* HPOP, 120v IDM, AD Injectors, Late 99 van Turbo with billowed up-pipes, 03 interior upgrade, 08 Tailgate and taillights, Leveled on 315/75/16 Dynapro M/T's

jacobford is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome