Diesel engine rumping - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-17-2012, 03:30 PM
Member
 

Join Date: Feb 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Diesel engine rumping

I was wondering what may cause your diesel engine to make 2 or 3 rumping sounds when it first sarts up, and then smoothens right out. Its wierd, i go to sart it when its really cold and it starts and goes rump, rump, rump, and then idles normal. It's like I am not getting fuel when i first sart it. Any ideas, could it be the ipr sensor?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-17-2012, 04:55 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,066
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Do you understand how heui works?
First I bet you're using 15w40 oil.
so that oil is thick cold.
When firing, injector 6 fires, using the oil and fuel in the rails. The fuel can be replenished faster than the oil since the oil is so thick. Then, injector 8 tries to fire, but has too little oil and basically misfires.

I made my Samsung SGH-I997 send this.
Reply With Quote Quick reply to this message
  #3  
Old 12-17-2012, 05:59 PM
Member
 

Join Date: Feb 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am currently using 5w40 synthetic oil. This makes me believe that maybe my IPR valve is not working right or that my oil pump is getting weak.
Reply With Quote Quick reply to this message
  #4  
Old 12-17-2012, 06:15 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,066
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Shoot, proved me wrong.
I see it's tuned though. does it do it stock?
Reply With Quote Quick reply to this message
  #5  
Old 12-17-2012, 06:18 PM
Member
 

Join Date: Feb 2009
Posts: 61
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes I have it back to stock since I had the glowplugs replaced thinking this may be the problem. I might try switching it back to tow. I have never had the programmer in any other function than tow and stock.
Reply With Quote Quick reply to this message
  #6  
Old 12-17-2012, 09:02 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same thing but mine was 2 bad glow plugs.
it would surge hard 3 or 4 times then level off but would still have a misfire until it got a little heat in it.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors