won't start help - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-05-2012, 10:19 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
won't start help

i was changing my ipr and i went to start it and my fuel pump won't pump fuel into the bowl and it won't start... what could cause this or how can i figure out whats wrong?/... i don't know if this has anything to do with it but i was a idiot and had my key on listening to music and i had a old metal light and i dripped it accidentally on the glow plug relay or somewhere close to it and it made a weird sound i don't know if i could have shorted something out or what.. all the fuses looked good could that have had something to do with it? thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-05-2012, 10:41 PM
Compression Ignition Addict
 

Join Date: Jul 2008
Location: Temple, TX
Posts: 221
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
do you have a wait to start light?
Reply With Quote Quick reply to this message
  #3  
Old 12-05-2012, 10:49 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i will go check that right now...also i will go check the fuses once more.. is there a fuse inside to do with the pump or anything?
Reply With Quote Quick reply to this message
  #4  
Old 12-05-2012, 10:57 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks sir i had a bad fuse under the wheel!
Reply With Quote Quick reply to this message
  #5  
Old 12-05-2012, 11:04 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it was fuse in the #30 spot.. truck seems to be running really rough tho.. could that have caused anything or does it normally idle rough after a ipr change? seems worse than before i changed it and i got everything good and tight
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:29 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors