Won't Start... - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-03-2012, 07:56 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Won't Start...

Okay, I know you guys love these... I'll give you all the information I can... I'm at my whits end with this one...

A month ago this 7.3 blew a HPOP fitting, put in a used pump (in a truck stop parking lot...) to get it 50 miles home, ran like garbage, but it ran... in the mean time, while it was down, decided we put the pile of parts laying around on it... heres a list of new parts on it...

new HPOP and new IPR
new fuel bowl,
billowed up pipes
New van turbo
new pedestal
new Fuel Bowl
new interstate batteries
new Stancore GPR

After putting everything back on it would crank and crank, and not start... was throwing an ICP above/below desired pressure code, so changed the ICP, after changing the ICP, still cranks, will not start... I've checked every fuse, they're all good, swapped cps, with one from a running truck, still nothing (the tach still jumps when turning over so didn't think that was the problem anyways...) It's not throwing any codes,(according to my buddies edge tuner) My chip is set to the Stock Setting, we tried cranking it for two days now,(crank for 30 seconds or so, and let it sit a minute or two, and again until the batteries are dead, and recharge them and they're on their 6th charge now...) The parts bill for this is getting bigger and bigger, and still not starting... we refilled the fuel bowl when we put it on, we refilled the HPOP res as well before cranking... it's full of fresh 15 40 rotella, new fuel and oil filters as well... triple checked all the connectors, everything is hooked up... we're not getting even the least bit of smoke out of the tail pipe, so I believe it's a fuel delivery issue... but I cant think of anywhere else to look...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-03-2012, 08:06 AM
Compression Ignition Addict
 

Join Date: Aug 2008
Location: Madison, WI
Posts: 2,991
Thanks: 2
Thanked 65 Times in 63 Posts
Feedback Score: 0 reviews
Remove the IDM and shake it and listen for water inside. Do you have a nearby buddy with a PSD (including a SuperDuty), from whom you could borrow an IDM to plug in and try?
Reply With Quote Quick reply to this message
  #3  
Old 12-03-2012, 08:24 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
idk if i know anybody who will let me pull and borrow an idm... but i'll try pulling it off today...
Reply With Quote Quick reply to this message
  #4  
Old 12-03-2012, 09:28 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
doesn't sound like there's any water in it... is there a way to test it?
Reply With Quote Quick reply to this message
  #5  
Old 12-03-2012, 09:46 AM
Compression Ignition Addict
 

Join Date: May 2011
Location: Alvarado, TX
Posts: 375
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Take the cover off the drive bolt for the HPOP and have someone crank the truck?

If the bolt is not spinning it could have come loose and your HPOP is not being driven.

Just a guess given all the work you have done there.

Good luck!
Reply With Quote Quick reply to this message
  #6  
Old 12-03-2012, 10:04 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
tried the hpop bolt too... and double checked the torque...
the IDM doesnt sound like it has water in it, but is COVERED in oil... gonna try to clean the connections, and swap in a good working one, see if thats it... might relocate it while i'm at it...
Reply With Quote Quick reply to this message
  #7  
Old 12-03-2012, 10:18 AM
Compression Ignition Addict
 

Join Date: Jan 2010
Location: unvrhrdofit, SK
Posts: 6,540
Thanks: 0
Thanked 22 Times in 21 Posts
Feedback Score: 0 reviews
x2 on the IDM. Have you thoroughly inspected the UVCH too?
Reply With Quote Quick reply to this message
  #8  
Old 12-03-2012, 10:24 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the UVCH are both new as of September...
Reply With Quote Quick reply to this message
  #9  
Old 12-03-2012, 10:40 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
so are the injectors, and gp's
Reply With Quote Quick reply to this message
  #10  
Old 12-03-2012, 11:01 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2011
Location: Lead, SD
Posts: 139
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my buddy is letting me borrow an off his shelf idm... i'll let you know the results
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:49 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors