Lookin at a 7.3l - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-26-2012, 06:23 AM
Premium Member
 

Join Date: Nov 2009
Location: IA
Posts: 948
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
Lookin at a 7.3l

Alright here's the basics
It's an 2002 F350 lariat excab short box. 249,8XX
Needs a lot of work
Inside needs to be cleaned bad
There's dents and it's some what beat up on the outside(looks like an old farm truck)
There's a hole on the dash where there coulda been a 6 position chip?
For some reason the truck is missing the water pump and the PCM(I'm guessing he pulled chip and kept pcm)

I have no clue how long it's been sitting.


If I purchase it, it'll be a winter project and eventually a work/plow truck
The price is pretty fair. Fixed up the truck is worth a pretty penny

This afternoon I'm going to take a look at it and I got my hands on a PCM code, VDH5. And I few fuses.

Any thoughts or suggestions?
Thanks,
Tyler
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-26-2012, 08:08 AM
Member
 

Join Date: Nov 2009
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Without hearing it run, and if you don't know the person selling it, I would assume that the engine is a core. With those parts missing, something was wrong. I would pay accordingly.
Reply With Quote Quick reply to this message
  #3  
Old 11-26-2012, 02:49 PM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 185
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I agree, depending on how long the water pump was off there could be internal damage. I would assume that the motor is junk while pricing the truck.
Reply With Quote Quick reply to this message
  #4  
Old 11-26-2012, 04:45 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: New Martinsville, West Virginia
Posts: 2,566
Thanks: 0
Thanked 18 Times in 16 Posts
Feedback Score: 0 reviews
sounds like a $1500 to $2000 truck... TOPS.
Reply With Quote Quick reply to this message
  #5  
Old 11-26-2012, 04:46 PM
Premium Member
 

Join Date: Nov 2009
Location: IA
Posts: 948
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
Some night this week ill run over there with the pcm and some tools and see if I can't get it to fire.
I couldn't mess with it today because I didn't have any tools with me.
The truck is two hours away also
Reply With Quote Quick reply to this message
  #6  
Old 12-01-2012, 01:04 AM
Member
 

Join Date: Nov 2009
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any progress?
Reply With Quote Quick reply to this message
  #7  
Old 12-01-2012, 05:13 AM
Premium Member
 

Join Date: Nov 2009
Location: IA
Posts: 948
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
Update:
Been busy with work all week so didn't have time to go mess with it.
Today ill be running over there around 12 with tools and see what I can find out

If things go right,
It'll be in my garage tonight
Reply With Quote Quick reply to this message
  #8  
Old 12-01-2012, 07:20 PM
Premium Member
 

Join Date: Nov 2009
Location: IA
Posts: 948
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
Update
Put pcm in.
Wouldn't fire. It tried. But just wouldn't take off.
Did what I shouldn't...
Unhooked glow plugs and gave ether a try.
Nothing... It's sat for probably a couple months.
Gonna get my hands on a scanner.

I ended up buying it for less.
In the garage gonna start messing with it after the Game.
Reply With Quote Quick reply to this message
  #9  
Old 12-01-2012, 09:18 PM
Compression Ignition Addict

 

Join Date: Mar 2010
Location: hoquiam, wa
Posts: 852
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
try putting a new cam sensor in it
Reply With Quote Quick reply to this message
  #10  
Old 12-03-2012, 12:53 PM
Premium Member
 

Join Date: Nov 2009
Location: IA
Posts: 948
Thanks: 0
Thanked 13 Times in 11 Posts
Feedback Score: 0 reviews
I bit the bullet and I bought a used Solus pro
it'll be here later this week

On the truck. I'm going thru the wire harness.
Checking the glow plugs
Changed the CPS

Going to take the IPR out and check it over
Maybe get an adapter and check compression
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:27 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors