code help - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 11-21-2012, 05:59 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jul 2010
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
code help

This morning i randomly decided to check to see if my truck was throwing any codes. It said it was throwing code P1670 "EF Feedback signal not detected" I was wondering if anyone knows what this means and if i should be worried about it
snwbrdngrx14 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 11-21-2012, 06:06 AM
,,,,,,,,,,,,,,,,,,,,,,,,,
 
ZMANN's Avatar
 
Join Date: Feb 2008
Posts: 17,339
Thanks: 824
Thanked 884 Times in 853 Posts
Mentioned: 107 Post(s)
Quoted: 1189 Post(s)
Feedback Score: 0 reviews
i did a quick search there is no shortage of threads

are u having any issues

one thread even mentioned that code could pop up with a low bat voltage

if u clear it does it come right back ?

.
.
.
Please donate to DTR Ron's Memorial

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

We Miss you Ronnie
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZMANN is offline  
post #3 of 4 Old 11-21-2012, 06:11 AM Thread Starter
Compression Ignition Addict
 
Join Date: Jul 2010
Posts: 188
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i searched through the code thread and couldn't find anything. Since its gotten cold out the truck didn't seem to want to start last week and it does seem like it drains the batteries but ive had them tested and they were fine. But no it doesn't come right back. maybe it just pops up when it has a hard start ?
snwbrdngrx14 is offline  
post #4 of 4 Old 11-21-2012, 07:46 AM
Member
 
Join Date: Nov 2010
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah good luck finding the fix to that P1670 code. I have been fighting it for a month now. I even pulled the harness from the PCM and IDM and did the ohm, ground, and power checks between the harness...all checked out good. Tried two different PCM's and IDM's still no luck. My truck has an occational hard start issue...at first it only did it when the engine was warm now it does it when its warm or cold...frustrating to say the least. I even replaced the injector o-rings because someone thought maybe it was an HPOP issue. I think that code is probably one of the most difficult to trouble shoot ? Anyone have any new ideas on this one ?
mythreesons is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome