Bad GEM Question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-17-2012, 10:12 AM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Lantzville
Posts: 104
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bad GEM Question

So the father in law and I were trying to figure out why his 4x4 wouldn't work. Got the codes out of ae. Got hold of pin point tests. Did them comes down to bad gem. So just to make sure we hooked his shift motor onto my truck just to make sure it work, so it does. Know for sure it's the gem. Anyways where I'm going is with his 01 lariat the gem has to be flashed for his truck? What kinda prices is one expecting for new gem and a flash if need be? Done some research found couple sites with cost and such. Just looking for more input. Thanks!


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-01-2013, 01:50 PM
Powerstroke.org Rookie
 

Join Date: Sep 2013
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have a 99 lariat with same problem
Reply With Quote Quick reply to this message
  #3  
Old 10-01-2013, 01:55 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,516
Thanks: 54
Thanked 124 Times in 118 Posts
Feedback Score: 0 reviews
not promoting them but they do have decent info

Ford GEM Modules Auto Parts Cheaper Blog
Reply With Quote Quick reply to this message
  #4  
Old 10-01-2013, 02:01 PM
RollinEarly05...now


 

Join Date: May 2008
Location: Klamath Falls
Posts: 3,291
Thanks: 26
Thanked 22 Times in 21 Posts
Feedback Score: 9 reviews
Nice read ZMANN
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2013, 07:16 AM
Member
 

Join Date: Jun 2011
Location: Jupiter
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I read somewhere that the 2003s are different than other years but I had the same problem and found that my 4x4 Module behind the glovebox was corroded. I replaced it with the one below and it solved the problem.

2003 Ford Super Duty Excursion Gem Shift Control Module 4x4 w Esof New | eBay
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2013, 04:15 PM
Premium Member
 

Join Date: Apr 2012
Location: Stratford, Ontario
Posts: 1,998
Thanks: 28
Thanked 106 Times in 93 Posts
Feedback Score: 0 reviews
Damn those are pricey....

I know a little about the GEM from my factory power window/lock install, and they are simpler than I thought. You're best bet it junkyard and likely just tell them you want the fusebox, since it's on the back of it.

In the ebay ad that Nolooseends posted you can see that GEM has the spots for 3 connectors, not all of them do. My XL truck had only 1, the donor truck with power options used 2, the other spot just having no pins.

So junkyard search for a truck with the same options, and year range (99-01, or 01.5-03) and you should be fine. If you want to go the reflash route you MUST make sure that the truck has at least similiar options so that the GEM is physically able to control all of yours ( check to see how many connectors it has)
Reply With Quote Quick reply to this message
  #7  
Old 10-03-2013, 11:16 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Akron/Canton, Ohio
Posts: 718
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
So, I'll pick a few of your brains. My truck has had issues ever since I had a leaking front windshield like the company in the link above explains. I had it pulled out and resealed but the damage was done I think. It's been slowly doing weird crap over the past couple years. Right now, my windshield wipers will do whatever they want if turned on or usually they won't turn on at all or just stutter. Also, my ebrake light and door ajar lights are flashing on the dashing most of the time while i'm driving. I have manual locks and disconnected the door ajar plugs in the doors so I'm guessing it's the GEM module. My truck is an XL model so it has the floor shifter for the 4x4 and has the 4R100 trans. Crank windows etc . . .

Should i get one from the scrapyard or should i spend the money from this site you referenced on here?? I have a buddy that is in sales at the yard so I could get a deal on one but I have a lot of stuff spliced into the box so I don't really want to do this twice if you know what I mean.
Thanks for the help as always . . . which is why I try to help on this site as much as possible.

Also, when I was trying to use my SCT xcal II tuner the other day it was having issues and I noticed the OBDII plug had a few terminals that were green with corrosion. I was able to clean it up a little and got the tuner to work but I hope this doesn't mean i need to replace that harness also??

Here's a pic of my truck . . .


Last edited by Quickhorse; 10-03-2013 at 11:25 AM.
Reply With Quote Quick reply to this message
  #8  
Old 10-03-2013, 11:32 AM
Premium Member
 

Join Date: Aug 2013
Location: 804Va
Posts: 2,007
Thanks: 376
Thanked 75 Times in 59 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by RollinEarly99 View Post
Nice read ZMANN
ditto!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:29 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors