blower motor not working. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-23-2012, 04:23 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: renton
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
blower motor not working.

First back story. Truck is fairly new to me. Runs good. Shifts good, etc. It started to have problems starting in morning. Exhaust fills with white smoke, bit eventually starts. Used to make it so blower motor would not work untill it warmed up. Now it does.t work at all. Replaced blower motor relay. Still nothing. Any ideas? Would like to start with cheapest, easiest thongs first. Also wondering what hard start and blower motor have to do with each other?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-23-2012, 05:51 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: northeast B.C.
Posts: 566
Thanks: 5
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had to replace the blower motor on my 99 work truck. For a long time it would quit working occasionally. Finally it quit working altogether. After I put the new one on, I saw on the old one that the brushes were wore right down. Mystery solved.
Reply With Quote Quick reply to this message
  #3  
Old 10-23-2012, 06:38 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: renton
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ya. I hope that's not issue. With it working when it was warmed up leads me to believe is something else I hope.
Reply With Quote Quick reply to this message
  #4  
Old 11-02-2012, 08:26 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Posts: 228
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the switch. I had mine not work on med high for a long time. I replaced the resistor and nothing. So I pulled the switch and checked inside of it. It was just dirty, cleaned it and now work great. Don't know if that's your problem, good luck!
Reply With Quote Quick reply to this message
  #5  
Old 11-03-2012, 06:27 AM
Banned
 

Join Date: Aug 2010
Posts: 41
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it might now work because you do not know how to use it. Stop trolling threads
Reply With Quote Quick reply to this message
  #6  
Old 11-03-2012, 03:50 PM
Compression Ignition Addict
 

Join Date: Aug 2012
Location: renton
Posts: 162
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That makes absolutely no sense. What are you talking about? Are you dense?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:04 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors