Help with 7.3 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-17-2012, 02:52 AM
Member
 

Join Date: Oct 2012
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help with 7.3

Intermittent shut down of one bank.Have changed UVCH.
What else can cause this?
See my other post.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-17-2012, 02:55 AM
Member
 

Join Date: Oct 2012
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Previous post 2004 7.3 in Australia help please
Reply With Quote Quick reply to this message
  #3  
Old 10-17-2012, 08:17 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Where did you get uvch from? is it a known-good harness?
Reply With Quote Quick reply to this message
  #4  
Old 10-17-2012, 11:42 AM
Member
 

Join Date: Oct 2012
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Brand new.IDM?
Reply With Quote Quick reply to this message
  #5  
Old 10-17-2012, 11:51 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I really dont think IDM. NO codes at ALL???????
Reply With Quote Quick reply to this message
  #6  
Old 10-17-2012, 12:06 PM
Member
 

Join Date: Oct 2012
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yes the only code i could get was the 1316.
Gaskets and harness new.Does not do it all the time.
Reply With Quote Quick reply to this message
  #7  
Old 10-17-2012, 12:09 PM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
It MIGHT be an IDM code dude.. its just not adding up. Make sure ALL injectors are plugged in and firing. Make sure that ALL the harnesses are tight and not crimped off... try start w/ the vc off and see what happens. But as a last resort I'm wondering if that IDM is actually toasted......


What are you using to pull those codes? It sounds like you aren't using a good scanner and you need to get ahold of a good one.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:45 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors