My poor baby, - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-07-2012, 03:58 PM Thread Starter
Powerstroke.org Fanatic
 
JohnDeereFarmer2's Avatar
 
Join Date: Jul 2007
Location: Indian Head, MD USMC Active
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My poor baby,

Also in the problems section where my thread is, figured id show some of my experience on this fairly commonly un-solved-on-the-forums issue (ive probably read 500-1000 threads where they dead ended)

ADVICE TO PREVENT SOME CONFUSION, IF YOUR 7.3 EVER MAKES A
LOUD "POP" FOLLOWED BY SOME CLANGING AND VIBRATING PULL YOUR DANG VALVE COVERS OFF FIRST AS WELL AS PULLING THE CODES!!!


Heres the verdict this far, pulled the valve covers off tonight, wanted to check that #4 cylinder code, and sure enough my soul was crushed.....my poor baby......






got two rods ready to be picked up in the morning, anyone know how to replace them, i sure as heck dont!

Also, another question, on the right rod side it seems as if it has "chewed" or bored out that hole that they sit in (im talking about the slot, not the actual grove on the bottom) the sleeve part going ino the head to help line it up, think its just gonna keep breaking them and i need a new head? anyone have experience with this im in need of MUCH ADVICE thanks in advance!

2000 F250 7.3 4wD
DIY6637, EBPV delete housing/pedestal, Autometer Boost/EGT/Trans Temp

USMC Active 08-Present
0311 for life, OEF x2 WIA x3 and loving life!
JohnDeereFarmer2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-10-2012, 06:53 AM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
I'd be curious to know wtf caused them to break in the first place...
85_305 is offline  
post #3 of 8 Old 09-10-2012, 06:47 PM
Powerstroke.org Fanatic
 
a.alford's Avatar
 
Join Date: Jul 2012
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
as am I...

'00 F-350 7.3 6637 mod with php tunes.
a.alford is offline  
post #4 of 8 Old 09-11-2012, 03:15 PM Thread Starter
Powerstroke.org Fanatic
 
JohnDeereFarmer2's Avatar
 
Join Date: Jul 2007
Location: Indian Head, MD USMC Active
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My personal opinion would putthe injector as the culprit some how, she didn't show any issues leadin up to that though so once I know I'll keep it posted here

2000 F250 7.3 4wD
DIY6637, EBPV delete housing/pedestal, Autometer Boost/EGT/Trans Temp

USMC Active 08-Present
0311 for life, OEF x2 WIA x3 and loving life!
JohnDeereFarmer2 is offline  
post #5 of 8 Old 09-12-2012, 05:41 AM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
thats not making sense to me....
85_305 is offline  
post #6 of 8 Old 09-13-2012, 03:23 PM Thread Starter
Powerstroke.org Fanatic
 
JohnDeereFarmer2's Avatar
 
Join Date: Jul 2007
Location: Indian Head, MD USMC Active
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I don't know the previous use of the truck
So it's possible she wasnt takin very h

2000 F250 7.3 4wD
DIY6637, EBPV delete housing/pedestal, Autometer Boost/EGT/Trans Temp

USMC Active 08-Present
0311 for life, OEF x2 WIA x3 and loving life!
JohnDeereFarmer2 is offline  
post #7 of 8 Old 09-14-2012, 05:39 AM
Banned
 
Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Thats very true...
85_305 is offline  
post #8 of 8 Old 09-14-2012, 01:06 PM Thread Starter
Powerstroke.org Fanatic
 
JohnDeereFarmer2's Avatar
 
Join Date: Jul 2007
Location: Indian Head, MD USMC Active
Posts: 101
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
gonna call this guy tomorrow and practically beg him to take it so he can figure it out next week while im still in school, but eh well see what happens

2000 F250 7.3 4wD
DIY6637, EBPV delete housing/pedestal, Autometer Boost/EGT/Trans Temp

USMC Active 08-Present
0311 for life, OEF x2 WIA x3 and loving life!
JohnDeereFarmer2 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome