? New truck/ wrong motor ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-22-2012, 05:02 PM
Premium Member
 

Join Date: Sep 2010
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
? New truck/ wrong motor ?

Hi, My son worked all summer and earned enough money for his first 7.3. He found a crew short 4x4 auto 05/00 xlt truck that we bought for 7k straight body, nice interior, doggy runner. We hooked the ebpv back up so it could breath and now it runs nice. The SES light wont reset. It has an early 99 motor in it. I have not been under the covers yet to see the injectors, but it has the small plenums and no intake heater or heater relay. Any one have any idea why I can't reset the SES. Any help would be appreciated.
Attached Thumbnails
? New truck/ wrong motor ?-rickys-truck.jpg  
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-22-2012, 05:10 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,622
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
what are you trying to reset the CEL/SES with ?
and any codes pulled
Reply With Quote Quick reply to this message
  #3  
Old 08-22-2012, 05:37 PM
Premium Member
 

Join Date: Sep 2010
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
using a snap on 2500 and a superchips programmer to reset, only code I am getting now is p0107, Is that telling me that the map sensor is bad?
Reply With Quote Quick reply to this message
  #4  
Old 08-22-2012, 05:43 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,622
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
IDK?

I was asking for some background info I knew would be asked later

see this

https://www.google.com/search?q=p010...ient=firefox-a

I can see why it won't clear if it's not fixed ,, whatever the issue is
Reply With Quote Quick reply to this message
  #5  
Old 08-22-2012, 08:00 PM
Premium Member
 

Join Date: Sep 2010
Posts: 84
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
O.K. Definitely a early 99 motor. Is not the ecm or map sansor. switched them with known good ones from my truck. same code p0107. also got p0467. any ideas?
Reply With Quote Quick reply to this message
  #6  
Old 08-22-2012, 08:05 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,622
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
Hmm good trouble shooting IDK ?

bump
Reply With Quote Quick reply to this message
  #7  
Old 08-22-2012, 08:07 PM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,622
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
P0476??????
Reply With Quote Quick reply to this message
  #8  
Old 08-23-2012, 01:37 AM
Compression Ignition Addict
 

Join Date: Sep 2008
Location: Maryland
Posts: 493
Thanks: 9
Thanked 10 Times in 10 Posts
Feedback Score: 0 reviews
P0476 Exhaust Pressure Control Valve Malfunction
P0476 Exhaust Pressure Control Valve Performance

Hope this helps.
Reply With Quote Quick reply to this message
  #9  
Old 08-23-2012, 02:11 AM
Compression Ignition Addict
 

Join Date: Feb 2008
Posts: 7,622
Thanks: 57
Thanked 127 Times in 121 Posts
Feedback Score: 0 reviews
Quote:
also got p0467.
that's not what He posted for # I think it's what He meant to ?
Reply With Quote Quick reply to this message
  #10  
Old 08-23-2012, 04:23 AM
Banned
 

Join Date: Sep 2008
Location: Fort Bragg, NC/Buff, NY/Midlothian, VA
Posts: 5,630
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by MSTR-P View Post
P0476 Exhaust Pressure Control Valve Malfunction
P0476 Exhaust Pressure Control Valve Performance

Hope this helps.
Sounds like an exhaust backpressure valve malfunction. Sticking, perhaps?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
ses

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:19 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors