Pyrometer quit working today - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 08-22-2012, 02:48 PM Thread Starter
Powerstroke.org Fanatic
 
drummondracing's Avatar
 
Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Pyrometer quit working today

I have a banks pyrometer in my gauge pod and today it decided to go south. So the question is 1) is there a way to test the gauge to see if it went bad or possibly the thermocoupler. and 2) has anybody else run into this tha can help? . Thanks, David
drummondracing is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 08-25-2012, 07:37 AM Thread Starter
Powerstroke.org Fanatic
 
drummondracing's Avatar
 
Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump ??????
drummondracing is offline  
post #3 of 5 Old 08-25-2012, 09:34 AM
Powerstroke.org Fanatic
 
FordsNFishin's Avatar
 
Join Date: Sep 2011
Location: Mid-Illinois
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does it show its getting power? (lighting up) or (needle jumping around?) My first thought would be the wiring has gotten jarred up somewhere.

Bass, Walleye, Catfishin, an Trout. I'm tellin yuh now, you best look out! You were safe on the lakes, while i was home wishin. But be on yur guard, cause im goin FISHIN!

"Thats what I love about these high schools girls, I get older, and they stay the same age."

-2001 F-250 SD Extended Cab, Long bed 7.3 Turbo'd/Built 4r100 Tranny/DIY Intake/PHP 6 setting chip/ 4'' straight piped exhaust w/ 6'' tip.
FordsNFishin is offline  
post #4 of 5 Old 08-25-2012, 09:51 AM Thread Starter
Powerstroke.org Fanatic
 
drummondracing's Avatar
 
Join Date: Jan 2009
Location: Colonial Beach VA
Posts: 114
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It lights up but the needle does not move
drummondracing is offline  
post #5 of 5 Old 08-29-2012, 09:24 PM
Powerstroke.org Fanatic
 
FordsNFishin's Avatar
 
Join Date: Sep 2011
Location: Mid-Illinois
Posts: 90
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 9
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hmmm, so its getting power, but no reading. Might be a bad sensor, or the gauge has just gone bad. Have you checked the sensor out? Check for any noticeable things, fouled up bad, or bad/frayed wires.

Bass, Walleye, Catfishin, an Trout. I'm tellin yuh now, you best look out! You were safe on the lakes, while i was home wishin. But be on yur guard, cause im goin FISHIN!

"Thats what I love about these high schools girls, I get older, and they stay the same age."

-2001 F-250 SD Extended Cab, Long bed 7.3 Turbo'd/Built 4r100 Tranny/DIY Intake/PHP 6 setting chip/ 4'' straight piped exhaust w/ 6'' tip.
FordsNFishin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome