Buzz Test - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-02-2007, 11:49 AM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Buzz Test

How do you perform the buzz test?

I am replacing the injector wiring harness as a matter of maintenance at 111,111 miles. Would like to test the injectors as the same time. Is there a special code reader required for the PSD? I have put on a regular one with no codes being retrieved.

I have intermittent missing upon start-up that sometimes takes up to 10 minutes to clear up and is worse when it is cold or if the PU has been sitting for a few days. It always starts and never has any smoke even when missing. Hoping the harness will help that. After warm-up there is a slight stumble that occurs almost in a "Roll" fashion.

Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-02-2007, 12:13 PM
Powerstroke.org Sponsor

 

Join Date: Oct 2006
Location: Ventura County, CA
Posts: 20,361
Thanks: 23
Thanked 23 Times in 14 Posts
Feedback Score: 2 reviews
Send a message via AIM to Raul@Stealth Automotive
im not sure on this but i know you can do a test with this AutoEnginuity PC Scan Tool (USB)
Reply With Quote Quick reply to this message
  #3  
Old 10-02-2007, 12:20 PM
Jon
Guest
 
Posts: n/a
buzz test

Other then ford scan tools there are several others that can do the buzz test. Unfortunatly they are pretty expensive. The one I am familiar with that I use at Trucks Unlimited is the Snap On brick. It will do it if you have the proper chips and updates. It sounds like you have atleast one injector sticking.
Reply With Quote Quick reply to this message
  #4  
Old 10-02-2007, 12:46 PM
Banned
 

Join Date: Dec 2006
Location: Maryland
Posts: 1,781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to Lord Tauk Send a message via AIM to Lord Tauk
Martin and myself used AE on both our 7.3s for buzz test and cylinder contribution test.

I noticed the other day with Eric (Delaware King Ranch) that when I tried running a buzz test on his 6.0 it wouldn't do anything except for a slight noise at first. It would just sit there saying "Testing" whereas on our 7.3s as soon as I initialize the test, all injectors immediately begin buzzing following 1-8 in order.

6.0s also didn't show the capability of a cylinder contribution test in AE.
Reply With Quote Quick reply to this message
  #5  
Old 10-02-2007, 12:50 PM
Compression Ignition Addict
 

Join Date: Aug 2007
Location: New Martinsville, West Virginia
Posts: 2,491
Thanks: 0
Thanked 17 Times in 15 Posts
Feedback Score: 0 reviews
Not to hijack, but my truck does the same thing... miss on cold start up, clears up once the truck warms up... sometimes, if you shut it down, and start it back up, it's gone, runs smooth, other times, still there, goes away after a while.

Sticking injector does this?

thanks for any input...
Reply With Quote Quick reply to this message
  #6  
Old 10-02-2007, 01:13 PM
International Threat
 

Join Date: May 2006
Location: Elkton, MD
Posts: 13,087
Thanks: 0
Thanked 6 Times in 4 Posts
Feedback Score: 1 reviews
Dave already got to this b4 me!
Reply With Quote Quick reply to this message
  #7  
Old 10-02-2007, 01:24 PM
Banned
 

Join Date: Dec 2006
Location: Maryland
Posts: 1,781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to Lord Tauk Send a message via AIM to Lord Tauk
Need to get someone with experience that knows AE, Im curious why the 6.0 injector buzz isn't working, or does it work differently and take longer? Eric and me both waited about 3-4 mins before stopping the test.

Im curious if there are updates available for the software..
Reply With Quote Quick reply to this message
  #8  
Old 10-02-2007, 02:45 PM
Compression Ignition Addict
 

Join Date: Oct 2006
Location: Bend, Or
Posts: 6,088
Thanks: 29
Thanked 38 Times in 36 Posts
Feedback Score: 0 reviews
There are always updates coming for the AE software, go to ITP's website and go to his forums... the updates are posted there... I ran a buzz test on a 6.0 and it worked, there much quieter then the 7.3 but it was there.
Reply With Quote Quick reply to this message
  #9  
Old 10-02-2007, 02:56 PM
Banned
 

Join Date: Dec 2006
Location: Maryland
Posts: 1,781
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via ICQ to Lord Tauk Send a message via AIM to Lord Tauk
I'm already ahead! I downloaded the latest update, which wasn't far off from the CD I got.

I realize now it's much more quiet on a 6.0 but how long did the actual test take?
Reply With Quote Quick reply to this message
  #10  
Old 10-03-2007, 06:56 AM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Posts: 4
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by dieselcrawler View Post
Not to hijack, but my truck does the same thing... miss on cold start up, clears up once the truck warms up... sometimes, if you shut it down, and start it back up, it's gone, runs smooth, other times, still there, goes away after a while.

Sticking injector does this?

thanks for any input...
That is exactly what mine does. I'm glad mine isn't the only one doing it. Going to change the injector wiring harness today and see if that makes a difference. Will post back if it does.
Reply With Quote Quick reply to this message
The Following User Says Thank You to Jailhouse Jim For This Useful Post:
powerstrokin'99 (03-29-2014)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors