Starting trouble - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-08-2012, 06:50 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Lowville, New York. Studying Mechanical Eng. @ Suny Canton
Posts: 586
Thanks: 6
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Starting trouble

Hey I have a E99 F-250 that doesnt like to start. I have put 2 new starters in the past month both burnt up. Just put in a new CPS two days ago and still doesnt want to start. Has new wire harness and gasket on driverside vaulve cover. New GPR as of January,tested all GP and they are good. I can crank and crank on this thing even after letting the GP sit for 2 minutes two or three times and get nothing except a pop here and there but then just cranks and cranks, then reset the key and try agian and get another pop and then just crank some more till it finally does start. It only does this on the first start once it is running and I go some where it starts right up no problem sometimes with a little longer cranking but fires up easy. Even in warmer weather it is doing this 45-55 degrees. I have given it a shot of "Start MOTHERF*CKER" the past few times I started it so I wouldnt crank on it so much. Anyone know why this is happening???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-09-2012, 10:49 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Lowville, New York. Studying Mechanical Eng. @ Suny Canton
Posts: 586
Thanks: 6
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
Reply With Quote Quick reply to this message
  #3  
Old 04-10-2012, 03:35 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any smoke while cranking?

how does it run once you finally get it started?
Reply With Quote Quick reply to this message
  #4  
Old 04-10-2012, 09:31 AM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Lowville, New York. Studying Mechanical Eng. @ Suny Canton
Posts: 586
Thanks: 6
Thanked 6 Times in 6 Posts
Feedback Score: 0 reviews
i get white smoke when I crank it, and once it starts it runs perfect
Reply With Quote Quick reply to this message
  #5  
Old 04-10-2012, 09:36 AM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,618
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Did you see if your getting voltage coming out of the gpr?
It might not even be turning on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors