newbe question - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 03-14-2012, 11:57 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
newbe question

2001 F350, 78000 miles. Cold air intake, 4in turbo back silverline exhaust. Edge Evoluation. Egt temps have gone up and a couple more pounds of boost on turbo. have unpluged EBPV sensor and still no luck .Exhaust sound has changed out the tail pipe. Sounds like it is muffled , Any answers .
cowboytrucker is offline  
post #2 of 11 Old 03-14-2012, 12:02 PM
Super Moderator


 
SuperCrutyPS's Avatar
 
Join Date: Jul 2008
Location: Orangevale, CA
Posts: 15,252
Thanks: 82
Thanked 491 Times in 475 Posts
Mentioned: 4 Post(s)
Quoted: 258 Post(s)
Garage
Feedback Score: 0 reviews
Some clarification, if I may.

The list of mods above - They have been on there and now you have the difference or you just put them on?
By EBPV sensor, are you talking about the one on the front of the engine or the EBPV control on the turbo pedestal?


Owner | Operator: Darryl
My Truck Garage: Ol' Guy
Tow Toy Garage : Pilgrim International 31RE3SLF5
United States Navy - IC2 - '76-'80
SuperCrutyPS is offline  
post #3 of 11 Old 03-14-2012, 12:07 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Sorry about that. mods have been on truck for a while . Ebpv on front of engine . Started last week. Still runs fine just using more fuel.
cowboytrucker is offline  
post #4 of 11 Old 03-15-2012, 05:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Bump

Sent from my Desire HD using AutoGuide.com App
cowboytrucker is offline  
post #5 of 11 Old 03-15-2012, 07:48 AM
Compression Ignition Addict
 
Join Date: Dec 2010
Location: Pasadena
Posts: 182
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
does it sound like something is blocking the exhaust flow? should see if your EBPV is closed like its in warm up mode. for some reason during the winter would stay closed until i got about 10 min of highway driving, well it would open during acceleration but close when at idle for cruising speeds. your might have come disconnected at the arm that opens and closes.

Nate

99.5 7.3 Crew Cab short bed 4r100
S480, swamps big fuel, swamps tuning, and other go fast stuff.
nate87 is offline  
post #6 of 11 Old 03-15-2012, 09:21 AM
Compression Ignition Addict
 
Zaairman's Avatar
 
Join Date: Apr 2007
Location: Wright City, MO
Posts: 3,030
Thanks: 7
Thanked 18 Times in 18 Posts
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Feedback Score: 1 reviews
You unplugged the wrong EBPV sensor... Supposed to unplug the one on the turbo.

Zach
2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust (video clip), DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, Few leaves added here and there, 35" BFGs, 16x10 Eagle Alloys, Alpine W200

SLAPS Member #153
Zaairman is offline  
post #7 of 11 Old 03-15-2012, 11:21 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Dumb question here, Where is it located on the turbo?

Sent from my Desire HD using AutoGuide.com App
cowboytrucker is offline  
post #8 of 11 Old 03-15-2012, 01:43 PM
Compression Ignition Addict
 
Zaairman's Avatar
 
Join Date: Apr 2007
Location: Wright City, MO
Posts: 3,030
Thanks: 7
Thanked 18 Times in 18 Posts
Mentioned: 0 Post(s)
Quoted: 12 Post(s)
Feedback Score: 1 reviews
Just look. It's the only electrical connector on it.

Zach
2000/2006ish Ford F-250 Larryette 7.3 Powerstroke 4x4
5" Sewer Pipe Exhaust (video clip), DIY 6637 Intake, Wicked Wheel'd, De-foiled, Missing EBPV, Edge Juice with Attitude, Few leaves added here and there, 35" BFGs, 16x10 Eagle Alloys, Alpine W200

SLAPS Member #153
Zaairman is offline  
post #9 of 11 Old 03-16-2012, 08:08 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Unplugged at turbo, problem still there. Anymore sugestions?

Sent from my Desire HD using AutoGuide.com App
cowboytrucker is offline  
post #10 of 11 Old 03-16-2012, 08:17 AM
Banned

 
Join Date: Aug 2010
Location: reppin da 615
Posts: 1,919
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
gut the ebpv
bruce51d is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome