Gauges installed now ABS light on - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-10-2012, 08:26 PM Thread Starter
Compression Ignition Addict
Join Date: Dec 2011
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Gauges installed now ABS light on

Just instlled my GlowShift quad pilar gauges now my freaking ABS light is on.

I ran codes and it is 1145 RF sensor no signal or something.

I test drove it with the scanner hooked up and the other speed sensors worked good just not the right one.

I unhooked the gauges and tried to clear the codes no change what a hell of a quinky dink.

Thats ok I just replace the sensor not that expensive anyway.

All of my gauges work perfectly once I realized that I did not have ground hooked up.
mgassel is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome