No start 7.3 changed hpop gasket - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 02-26-2012, 03:24 PM Thread Starter
Compression Ignition Addict
 
Codum's Avatar
 
Join Date: Jun 2011
Location: Eatonton, Lake Oconee
Posts: 588
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
No start 7.3 changed hpop gasket

Ok help, my brothers 2001 7.3 was leaking oil at the hpop gasket. It was really bad and had a rough idel. I changed the mounting gasket and associated orings and now it will not start. Wait to start lite up, turns over fine just no start. I also cleaned up the ipr, new orings on it and the little brass spacer and brass nut. Any ideas. It was running fine till the leak got bad and I am guessing got low on oil, oil pressure. We checked the oil and had to add 4 quarts to get it in range. No start help! Thanks!
Also no smoke at the exhaust. No diesel smell at the exhaust. I am now thinking it may not be getting fuel.

2002 F250 CCSB Lariet 7.3 Auto
2" helper springs 285/75R16 Toyo M/T
80 gallon fuel tank in bed
DIY 6637
Warn Premium Hubs
Ford Transmission @ 407,425 miles 3/24/12
Full Force Injectors
Avic X930BT w/ backup camera

www.riverchasefarms.com
"We Farm for Ducks"

As of 6/11/16 605,552 miles

2005 Excursion Eddie Bauer 4X4 6.0
Stock 225k miles
Codum is offline  
post #2 of 2 Old 02-26-2012, 03:27 PM Thread Starter
Compression Ignition Addict
 
Codum's Avatar
 
Join Date: Jun 2011
Location: Eatonton, Lake Oconee
Posts: 588
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Also the tach is moving when cranking. But no start. Any thoughts well apreciated.

2002 F250 CCSB Lariet 7.3 Auto
2" helper springs 285/75R16 Toyo M/T
80 gallon fuel tank in bed
DIY 6637
Warn Premium Hubs
Ford Transmission @ 407,425 miles 3/24/12
Full Force Injectors
Avic X930BT w/ backup camera

www.riverchasefarms.com
"We Farm for Ducks"

As of 6/11/16 605,552 miles

2005 Excursion Eddie Bauer 4X4 6.0
Stock 225k miles
Codum is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome