Have you had this problem? - Ford Powerstroke Diesel Forum
Please Visit our Site Sponsors
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
LinkBack Thread Tools Display Modes
Old 02-26-2012, 03:14 PM
Compression Ignition Addict

Join Date: Jan 2012
Location: Indiana
Posts: 202
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Have you had this problem?

i have a ts 6 chip and when it is unplugged from the pcm the engine will lope from 300 to 1000 rpm. There is a CAM error, when i looked it up it stood for keep alive memory. If i go to the ford dealer and flash my pcm will it fix the problem? I unplugged it to see what it was like stock before i put the edge evo on it.
Reply With Quote Quick reply to this message
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
What state or province do you live in?
Security Question
*Required, this field is not shown to others. Enter the last two characters of the word "Powerstroke"
Security Question #2
*Required, this field is not shown to others. "While balancing on a piece of wood, two inches by four inches known as a 2x4, john and his friend sally both spotted a dalmatian inside a truck with sirens, headed to put out a fire. State the animal mentioned in the sentence above."
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -8. The time now is 04:32 PM.

Powered by vBulletin® Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.