Strange noise at start up. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 02-20-2012, 07:54 PM Thread Starter
Powerstroke.org Rookie
 
tcbkelly's Avatar
 
Join Date: Apr 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Strange noise at start up.

Hey guys, looking for a bit of insight. I have a 2000 f250 4x4 PSD with 258k miles. When I start the truck it sounds like it has no oil in it and then it quiets down after about 5-10 seconds of running. I have good oil pressure and I just had it changed. I do have a very strong fuel smell after driving, so I know I have a fuel leak. I'm ordering the O ring kit for the separator tomorrow. also sometimes when I start it, the rpm's bounce like its going to die, then it levels off.

any ideas?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tcbkelly is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 02-20-2012, 08:06 PM
Compression Ignition Addict
 
countryraised's Avatar
 
Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
HPOP reservoir could be leaking down, your LPOP has to refill the reservoir for the injectors to have enough oil to function properly. or HPOP is getting weak?

Vince
John Deere product developement
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

FOR SALE '99F350 2008 F350 mini maxx'd


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
countryraised is offline  
post #3 of 3 Old 02-20-2012, 08:09 PM Thread Starter
Powerstroke.org Rookie
 
tcbkelly's Avatar
 
Join Date: Apr 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Oh yeah, the truck does have a minor oil leak. I had the dealer fix it about 100k miles ago but it might be time to replace the hpop O rings again...


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
tcbkelly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome