Suspicious Emissions Test (long read) - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-08-2012, 05:13 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2011
Posts: 114
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Suspicious Emissions Test (long read)

I went to register my truck today (Colorado Springs), and found out unfortunately that diesels are tested for emissions (gas vehicles are exempt). I was registering down there to avoid the emissions hassle, in the past it has always been in issue with every vehicle.

Down there it just so happens only one shop is certified to do the testing. I was warned that it has been known to be a bit shady. I went down without an appointment, since I was scheduled to leave town in the afternoon. I informed them of this, and they fit my truck in. They asked if it was modified and I told them no. It is bone stock.

45 minutes later the tech goes to the guy and the desk and I overheard them talking. Their testing also displays power numbers. They were saying my power numbers were too high, and he asked the tech if he forgot to reset the computer.

He then turns to me and says "I thought you didn't have a tune" to which I replied "I don't". Told me my check engine light came on three times during testing and that is an obvious sign of a tune. I was basically accused of having the truck tuned.

I have an Edge CTS I use for monitoring and doesn't have any tuning in it whatsoever. They blamed that as the cause, and he never heard of one that just does monitoring. It's amazing the Check Engine light came on during testing, since I had just finished driving for three hours (avg speed 75mph-90mph) with no lights or codes at all. Been driving the truck all week with the only code being related to the MAP sensor (replaced a few days ago, no more codes).

I left and checked my Edge and 4 codes popped up. These were the codes that popped up when I had my stall issue. Well $2300 dollars later I had an injector and new Orings installed to get it running...That was 3 weeks ago. Has been fine since.

I cleared the codes, and entered the highway. I drove the truck hard and ran codes, to which none were found. I have since logged another 200 miles with no codes.

I am suspicious that given my circumstances (having to leave town ASAP for an extended period) it was seen an as opportunity to take advantage and make a quick $50. It passed all the other test with flying colors.

Only thing I can't figure out is why those codes were displayed when I pulled away from the shop. They haven't popped since I had the truck fixed.

What say the peanut gallery?

Should note after this, I will be registering my truck at my shop in an area with zero emissions. Not paying for the same thing twice.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-09-2012, 08:55 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Centennial, CO
Posts: 1,678
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Sounds shady. I have found a good shop in Parker CO for my yearly testing. They didn't even care about any of my aftermarket parts including the chip. He just asked if I had run it on the stock program for awhile. Which I had the whole drive down. Approx 20 mins. Passed just fine.
Maybe some of my cohorts from the Springs can chime in with their experiences down there.
Reply With Quote Quick reply to this message
  #3  
Old 02-09-2012, 02:34 PM
Powerstroke.org Fanatic
 

Join Date: Sep 2011
Posts: 114
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Maybe it was a fluke, but the whole thing just seemed very suspicious. Since I haven't been able to get any codes to pop up and have yet to see a CEL come on.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:25 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors