Need Assistance!!! - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-29-2012, 01:27 PM Thread Starter
Member
 
priuscrusher01's Avatar
 
Join Date: Jan 2012
Location: Peoria
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need Assistance!!!

Ive got a 2001 7.3 the pcm went to **** replaced it , injector control module replaced, new injector, new hpop, glow plugs, y pipe, im just getting it all back together and i wana know the proper way to get it started with out f-in it up any help would be great i love workin on them but im not ashamed to admit im still learnin a lot so for the experienced guys can you help????....... oh and i put the air intake heater delete in not sure wat to do with the wires...
priuscrusher01 is offline  
post #2 of 4 Old 01-29-2012, 03:02 PM Thread Starter
Member
 
priuscrusher01's Avatar
 
Join Date: Jan 2012
Location: Peoria
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
nobody has any idea??
priuscrusher01 is offline  
post #3 of 4 Old 01-30-2012, 03:31 AM
Member
 
Join Date: Feb 2010
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hope this is not too late

What I did on mine was to refill the HPOP oil reservoir with oil with a bottle with a small tube on it, through the small plug on top. This allows the pump to prime quickly. I also topped off the oil rails in the heads with oil, yours is probably full since you did not have the heads off. It should crank up pretty quick but run rough for a while, until all the air works its way out. As for the wires you need to insulate those and tie them out of the way at a minimum. That delete leaves a code on the computer, not sure if that one posts a CEL or not? There is no way to dummy that out that I know of.

Hope this helps.
pablito is offline  
post #4 of 4 Old 01-30-2012, 11:23 AM Thread Starter
Member
 
priuscrusher01's Avatar
 
Join Date: Jan 2012
Location: Peoria
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks much ill let ya know if i got any problems!!
priuscrusher01 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome