RANDOMLY WON'T START - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-11-2007, 01:54 AM
Member
 

Join Date: Oct 2005
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
RANDOMLY WON'T START

I have a 2001 X with 7.3 PSD. After driving it around, it will not crank. What happens is that when you try to start it all the lights on the dash come like normal except for the glow plugs. You can keep trying the ignition switch & sometimes it will crank. If it doesn't then disconnect & reconnect the battery terminal & it will crank. Before it does this & while driving you can feel a slight loss of power like it's either air or fuel starved. This does not happen all the time.

As a matter of fact, the last time it all happened while it was still running, my wife took it to the garage we use. The mechanic pulled the codes & nothing. He told her he had 1 come in last week doing the same thing & showed her a flapper valve somewher on the motor. He told her to tie it open & that would solve the problem. She didn't understand what he showed her & I'm not home right now so I don't know what's up.

It's not the CPS.

Any ideas?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-11-2007, 03:12 AM
ADMIN AND TECH


 

Join Date: Oct 2006
Location: winston salem north carolina
Posts: 9,237
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
doesny make any since that you can unhook the battery and it will crank, that shouldnt have any effect on it at all, but if the glow plug light on the dash doesnt come on, thats only controled by the pcm, sounds to me like your losing power to the pcm, may want to have fuel heater circuit checked , may be trying to go out , they will short out internally inside the fuel bowl, and the pcm is on the same circuit, just something to check into
Reply With Quote Quick reply to this message
  #3  
Old 09-11-2007, 03:18 AM
Member
 

Join Date: Oct 2005
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Scuffy

Thanks

This is weird esp. the way its acting. It first happened about 2 months ago for a solid day. Everytime it was turned off it wouldn't crank. Then for 2 months nothing. Then day before yesterday it's back for 1 time.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors