Won't start when hot. New IPR, New oil - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2012, 06:32 AM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Won't start when hot. New IPR, New oil

My 7.3 won't start when it's hot. It would only build 2-300psi of high pressure oil. Tried cleaning both of the IPRs that I had and finally replaced it with a new ford one this morning. Has 11 miles on an oil change (did the same thing before changing the oil too).

Before putting in this new IPR I had codes for the high pressure oil pressure above desired and at idle it was ~2700psi at 8.2% IPR dc. Seemed to point to a stuck IPR. Since replacing it I haven't gotten any codes, but now it still won't start (I'm guessing I'll have some new ones once it does start though).

Where do I go from here? Chase down IPR wiring? Lpop?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-17-2012, 12:55 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unplug you icp sensor front drivers side head. and see if it starts when it is hot. I had the same issue it would start fine cold but then it warmed up and would not want to start. I replace the sensor and it is fine now.
Reply With Quote Quick reply to this message
  #3  
Old 01-17-2012, 01:03 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I gave that a shot with no luck already.

Heres a bit more relevant info:
New Injector O rings
New Batteries
New Starter
Rebuilt HPOP
New IPR
New ICP - 1 year old (no oil on connector now)
Remanned HPOP
HPOP res has always been 3/4" from the top when I've checked it
It will romp when starting warm and hot, typically cold starts are fine though.

Hpop will hold 22-2400 psi at ~48% DC at WOT on my DP Tuner 120 setting.

Hot "no start" - it actually started this time but didn't pop right off and took a bit of cranking:


Warm:
Reply With Quote Quick reply to this message
  #4  
Old 01-17-2012, 01:14 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by toddman35 View Post
I gave that a shot with no luck already.

Heres a bit more relevant info:
New Injector O rings
New Batteries
New Starter
Rebuilt HPOP
New IPR
New ICP - 1 year old (no oil on connector now)
Remanned HPOP
HPOP res has always been 3/4" from the top when I've checked it
It will romp when starting warm and hot, typically cold starts are fine though.

Hpop will hold 22-2400 psi at ~48% DC at WOT on my DP Tuner 120 setting.

Hot "no start" - it actually started this time but didn't pop right off and took a bit of cranking:


Warm:
By the way your charts looks it looks like it is taking aprox 25 seconds to build up enough pressure to fire the injectors. Although I could be misreading the chart
It needs about 500 psi to start.
Do you have any bare wires that could be shorting?

Last edited by mgassel; 01-17-2012 at 01:20 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:39 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors