Ran Great Last Night - No High Pressure Oil Pressure This Morning - No Start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-07-2012, 01:07 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ran Great Last Night - No High Pressure Oil Pressure This Morning - No Start

I put a used engine in the '02 about a month ago and have been getting close to wrapping up the project. Yesterday was the first day that I got any road time (about 15 miles) on it, but I've been starting the truck up almost daily for the past couple weeks and moving it in and out of the shop/around the parking lot. Its always started up fine.

I drove it home last night and much to my surprise, it wouldn't start this morning. It didn't even try to fire. Plugged in AE and checked out the ICP and IPR Duty Cycle. ICP was reading ~200 max while cranking and the IPR went up to 98% as expected.

-HPOP reservoir is full
-Its got a slow leak from the turbo area, nothing like a blow high pressure oring though.
-New batteries
-New starter
-New injector O rings
-OBS Single shot injectors & DP Tuner tuned for them
-New Head Gaskets
-Turbo Rebuilt & new o rings there
-5w-40 Synthetic
-Hpop bolt torqued slightly above spec
-No significant oil leaks on ground
-New ICP last year - no start with it unplugged either

I have had some high pressure pump issues with this build though. I originally had the super duty pump on it from my orig engine but that may have been the cause of the original failure as it didn't create any pressure

I swapped in the OBS pump off of the "new" engine and that generated great pressure on the first crank. A few cranks later, it wouldn't generate any pressure.

Bought a used low mileage remanned 17* SD pump and swapped that in, its made great pressure for the last month and 150 or so starts. Until now.

Whats going on here? Would an injector O ring suddenly fail over night? It was running fine last night when I parked it. I'm getting ready to pull whats left of my hair out over this thing.

Last edited by toddman35; 01-07-2012 at 01:28 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-07-2012, 01:43 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,065
Thanks: 0
Thanked 13 Times in 13 Posts
Feedback Score: 0 reviews
LPOP went bad all of a sudden? Does the regular lpo gauge build pressure cranking?
Reply With Quote Quick reply to this message
  #3  
Old 01-07-2012, 01:49 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
LPOP went bad all of a sudden? Does the regular lpo gauge build pressure cranking?

It does show up on the gauge after cranking.
Reply With Quote Quick reply to this message
  #4  
Old 01-07-2012, 07:23 PM
Electrical Ogre
 

Join Date: Aug 2007
Location: Calgary, Alberta
Posts: 11,557
Thanks: 29
Thanked 48 Times in 45 Posts
Feedback Score: 1 reviews
Do you have a spare IPR that you can swap in? My IPR took a dump spontaneously last winter just driving down the road.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:35 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors