Ran Great Last Night - No High Pressure Oil Pressure This Morning - No Start - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-07-2012, 01:07 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2010
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Ran Great Last Night - No High Pressure Oil Pressure This Morning - No Start

I put a used engine in the '02 about a month ago and have been getting close to wrapping up the project. Yesterday was the first day that I got any road time (about 15 miles) on it, but I've been starting the truck up almost daily for the past couple weeks and moving it in and out of the shop/around the parking lot. Its always started up fine.

I drove it home last night and much to my surprise, it wouldn't start this morning. It didn't even try to fire. Plugged in AE and checked out the ICP and IPR Duty Cycle. ICP was reading ~200 max while cranking and the IPR went up to 98% as expected.

-HPOP reservoir is full
-Its got a slow leak from the turbo area, nothing like a blow high pressure oring though.
-New batteries
-New starter
-New injector O rings
-OBS Single shot injectors & DP Tuner tuned for them
-New Head Gaskets
-Turbo Rebuilt & new o rings there
-5w-40 Synthetic
-Hpop bolt torqued slightly above spec
-No significant oil leaks on ground
-New ICP last year - no start with it unplugged either

I have had some high pressure pump issues with this build though. I originally had the super duty pump on it from my orig engine but that may have been the cause of the original failure as it didn't create any pressure

I swapped in the OBS pump off of the "new" engine and that generated great pressure on the first crank. A few cranks later, it wouldn't generate any pressure.

Bought a used low mileage remanned 17* SD pump and swapped that in, its made great pressure for the last month and 150 or so starts. Until now.

Whats going on here? Would an injector O ring suddenly fail over night? It was running fine last night when I parked it. I'm getting ready to pull whats left of my hair out over this thing.

'02 F250 7.3 CC/SB, 301k. Boost, EGT, Fuel Pressure Gauges, 4" DP + Magnaflow Exhaust, 75PSI Fass, Fuel Bowl Delete, Bellowed Up Pipes, MB Quart 480 Amp, MB Quart PVI216 Coaxials F&R, Alpine Amp, RF 10" Sub.

Cab off overhaul at 301k. 6.4 Torque Converter, Refreshed 4R100, Powdercoated Oil Pan, 203* Thermostat, Coolant Filter, New ZD11s, Rebuilt Turbo, Complete O-ring replacement.

Last edited by toddman35; 01-07-2012 at 01:28 PM.
toddman35 is offline  
post #2 of 4 Old 01-07-2012, 01:43 PM
Compression Ignition Addict
 
jesilvas's Avatar
 
Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,148
Thanks: 0
Thanked 27 Times in 25 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
LPOP went bad all of a sudden? Does the regular lpo gauge build pressure cranking?



2000 F-350 Lariat Super Duty, Dually, CCLB, 7.3L
4R100, 2wd
330,000 + miles
jesilvas is offline  
post #3 of 4 Old 01-07-2012, 01:49 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Nov 2010
Posts: 123
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by jesilvas View Post
LPOP went bad all of a sudden? Does the regular lpo gauge build pressure cranking?

It does show up on the gauge after cranking.

'02 F250 7.3 CC/SB, 301k. Boost, EGT, Fuel Pressure Gauges, 4" DP + Magnaflow Exhaust, 75PSI Fass, Fuel Bowl Delete, Bellowed Up Pipes, MB Quart 480 Amp, MB Quart PVI216 Coaxials F&R, Alpine Amp, RF 10" Sub.

Cab off overhaul at 301k. 6.4 Torque Converter, Refreshed 4R100, Powdercoated Oil Pan, 203* Thermostat, Coolant Filter, New ZD11s, Rebuilt Turbo, Complete O-ring replacement.
toddman35 is offline  
post #4 of 4 Old 01-07-2012, 07:23 PM
Electrical Ogre
 
alberta 7.3's Avatar
 
Join Date: Aug 2007
Location: Calgary, Alberta
Posts: 12,116
Thanks: 30
Thanked 79 Times in 76 Posts
Mentioned: 1 Post(s)
Quoted: 97 Post(s)
Feedback Score: 1 reviews
Do you have a spare IPR that you can swap in? My IPR took a dump spontaneously last winter just driving down the road.

Bill

1996 F250 SC/SB 4X4 XLT
1997 F250 RC/SB 2WD project
2008 F350 CC/LB 4X4 DRW Lariat, 3" cow catcher mod
2008 Ranger SC FX4
Quote:
Originally Posted by weareweird69 View Post
If your posting pictures bill, everyone dim their screens, that CAT YELLOW is bright
Quote:
Originally Posted by Fordman247365 View Post
Is there anything you DONT take apart and **** with?
Quote:
Originally Posted by JJFLASH View Post
I still say that those Dodge mirrors have as much business on a OBS Ford as yoga pants have on a fat chick...my .02
alberta 7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome