02 truck won't sstrt - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-06-2012, 05:51 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
02 truck won't sstrt

I have an 2002 7.3 powerstroke ran fine parked it shut it down thought everything was ok. Next morning there was nothing,so i had it towed i am working out of town. Mech. used a remote starter and said it started fine traced it back to a bad fuse. A month later same thing so i ck. all fuses none bad. even replaced the starter nothing changed any ideas please.....
Redsparky is offline  
post #2 of 4 Old 01-07-2012, 06:47 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,228
Thanks: 7
Thanked 237 Times in 228 Posts
Mentioned: 6 Post(s)
Quoted: 82 Post(s)
Feedback Score: 3 reviews
Which fuse was it that blew before? Look closely at #30-19-22

Does the WTS light come on? (shows the computer is running)

Is there fuel in the fuel bowl now? Does it refill after cranking? (open the drain level to check)

Has the "Check Engine" been coming on at all? - codes would be the fastest way to direct you. Unfortunately, it takes a special scanner to retrieve them...

A new CPS might be worth a try and really, since Everybody should carry a spare in their glovebox anyway, even if it didn't help you'd have the old one as your spare.

You could try disconnecting the plug on the ICP sensor to tell the IPR to go full open. Did you check the plug and sheet metal nut going to the IPR? Try "rapping" on the IPR with a screwdriver handle, sometimes if stuck, you can "free it up".
NoRalPh is offline  
post #3 of 4 Old 01-08-2012, 07:51 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jan 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The 30 amp fuse link at 113 was blown this is the second time in a month.
Redsparky is offline  
post #4 of 4 Old 01-08-2012, 08:07 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,228
Thanks: 7
Thanked 237 Times in 228 Posts
Mentioned: 6 Post(s)
Quoted: 82 Post(s)
Feedback Score: 3 reviews
OK, here's what I think is happening,,, 113 is for the starter relay (it's in the fuse box on an '02) and if you look on the starter itself, where the small wire (yellow maybe?) connects to the Bendix that energizes that solenoid and "turns-on" that starter, there is a ring type connector with a shrink tube protecting it. See if it's bent against the starter and chafed through there (not uncommon). If it is, bend it away and tape it up and you should be good-to-Go!

If it looks good there, trace that small wire back and see if it's shorted somewhere else maybe....
NoRalPh is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome