Electrical Problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-10-2011, 05:37 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Electrical Problem

hey all

So I am very new to this, I have a 01 F350 with the 7.3, she has 400k and has been running like a champ.

Well My locks dont work but for the first time inwhile I turn the car alarm on, well when I unlocked the door with the key it never went off and I never disabled with with the key fob, I drove home and it sat for a day then the next while I was at work it went off and went going for 3 hours, when I got back, I started her up, she fired right up, did I mention I just replaced a bad battery and they said the other was fine? So driving to work the airbag light stays on and when i turn the truck off the radio stays on and the car dings like the key is in, not only that, after driving home the cruise doesnt work, now something is killing the battery even though i have pulled the radio fuse, when I went to start it, everything started flashing, but when i got more power It was fine, i currently am trying to jump it. Any suggestions on what went wrong? btw the horn fuse is blown
-Jake
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-10-2011, 05:50 PM
Premium Member


 

Join Date: Dec 2008
Location: Aberdeen, WA
Posts: 6,007
Thanks: 8
Thanked 40 Times in 32 Posts
Feedback Score: 9 reviews
Holy crap that's alot of info. You need someone to look at that thing that knows Ford trucks well. Good luck with it.

Btw there's a thread here somewhere for fixing the locks with tin foil
Reply With Quote Quick reply to this message
  #3  
Old 11-10-2011, 07:12 PM
Powerstroke.org Rookie
 

Join Date: Sep 2011
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks.

tin foil huh? have to find that
Reply With Quote Quick reply to this message
  #4  
Old 11-12-2011, 01:23 PM
Premium Member


 

Join Date: Dec 2008
Location: Aberdeen, WA
Posts: 6,007
Thanks: 8
Thanked 40 Times in 32 Posts
Feedback Score: 9 reviews
Gem module maybe?
Reply With Quote Quick reply to this message
  #5  
Old 11-12-2011, 02:27 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Don't know if it helps but I had a problem with the air bags cruise control and horn think there all on the same fuse I had a broke wire under air bag from past owner deployment of drivers air bag
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:22 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors