help with odd problem - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 11-08-2011, 03:09 PM Thread Starter
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
help with odd problem

I have a E99 auto dually. Has a random miss, dosent happen at idle. Feels like a second of no power. After sitting (truck dont move much) it takes 3-4 times of key cycles to make it start. Ohm-ed glow plugs, AE'd glow plugs all good. Buzz test fine, KOEO test normal. CPS new (thought it was the issue) only code that keeps comming up is ICP so took that off and still does it. Fuel filter only 8,000 old. Sounds like a fuel pump to me....what yall think?

I will have AE in a few weeks (next pay day)

Possibilites I can think of.
1.Fuel pump
2.IPR
3.IDM
4.new cps bad

I also put this in the e99 section too but it is more of a general issue. Thanks for the ideas.
dannanw is offline  
post #2 of 6 Old 11-09-2011, 04:32 AM Thread Starter
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
No ideas? Ok humm...
dannanw is offline  
post #3 of 6 Old 11-09-2011, 07:01 PM Thread Starter
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
Wow this site has gone down hill. Still no help. I am going to other sites and got help.
dannanw is offline  
post #4 of 6 Old 11-09-2011, 07:32 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 12
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
have you checked the UVCH?

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
post #5 of 6 Old 11-10-2011, 04:43 AM Thread Starter
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
Yes, and gpr, and gp's and had a full ae scan that came back normal.
dannanw is offline  
post #6 of 6 Old 11-10-2011, 04:13 PM Thread Starter
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
Lesson learned today.....Ford/oem > parts store for at least Cps.....truck seems fixed, so far.
dannanw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome