Strange hum - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-29-2011, 03:52 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 114
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Strange hum

01 Ext cab 7.3 short bed, 8 in lift, 38X15.50X20's, 100,020 miles. Just got new wheels and tires about 3 wks ago. I have started to notice when i am above 55 mph and take my foot off the gas it seems like there is slack in the driveline somewhere......seems to be coming from the front end. I can hear a type of moaning and feel it slightly in the floorboard. I really don't think it is from the new wheels and tires. I went from 16.5's to 20's but i don't think that would cause any issues. At slow speeds i do not hear or feel anything. I know the ball joints are good. Checked those when i put the new wheels on. Everything was nice and tight. I really have no idea. Has anyone experienced anything like this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-30-2011, 04:13 AM
Powerstroke Junkie


 

Join Date: Aug 2006
Location: Mayberry, NC
Posts: 8,309
Thanks: 0
Thanked 35 Times in 9 Posts
Feedback Score: 0 reviews
Wheel bearing going South. Is your carrier bearing shimmed correctly for the 8 inch lift? Hard to diagnose noises without being there. Awheel that big is going to hum with everything being perfect, if it is slightly out of balance it will really make some racket. I would have them speed balanced on the truck, not easy to find a place to do it, but once you have it done you will never go back to the tire shop/walmart method.
Reply With Quote Quick reply to this message
  #3  
Old 09-30-2011, 09:12 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2008
Posts: 114
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I've had the truck for 8 yrs and since day one i have had 38's and never heard this before. It drives like a dream. I don't believe i have a carrier bearing seeing that it's an ext cab. It only makes the hum when i let off the gas at high speed and there isn't a "load" on anything. Very hard to explain. I just changed out the right front hub about 3 months ago....maybe the left front is on it's way out now haha.....at least they're not that hard to change.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:52 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors