turbo end play...problem? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 08-21-2011, 08:17 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2011
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
turbo end play...problem?

Hey guys, so I noticed lately, that when I start it from cold (after it has been sitting at night) and drive it, that under boost, there is a kind of a squeal/hiss sound coming from the turbo. After you drive for 2 minutes, and the engine is warm it does not do it.


I took my intake apart and did my CCV mod. While I had the intake off, I took hold of the impeller, and checked the endplay. I was a little startled at first. I can move it back and forth. I set up my dial indicator, and the end play is 0.020" (20 thousandths of an inch). I know this is more than spec of a new turbo, but is this acceptable? The truck has 190 000 kilometres, and the mods listed below in my sig.



Im a little concerned, and would rather suck it up and swap out the turbo now, than have to pick pieces of a housing out of my motor...

Thanks,

Nathan

2001 Ford F-250 Super Duty
7.3 Powerstroke - ZF-6 speed - 6" lift - Bilstein 5150's - 35's - 4" Magnaflow exhaust - Superchips 1705 - AFE Stage 2 intake - Isspro gauges - HPX line - 203* T-stat, Billet housing - Bypass coolant filter - Bypass oil filter - Stancor GPR - High Idle Controller - International 'blue' CPS - non-EBPV pedestal/exhaust housing - Wicked Wheel - CCV mod - Boost Fooler - 06 Harley lights - T500 HPOP - Valair Clutch
-Nathan- is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 08-21-2011, 09:31 PM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by -Nathan- View Post
Hey guys, so I noticed lately, that when I start it from cold (after it has been sitting at night) and drive it, that under boost, there is a kind of a squeal/hiss sound coming from the turbo. After you drive for 2 minutes, and the engine is warm it does not do it.


I took my intake apart and did my CCV mod. While I had the intake off, I took hold of the impeller, and checked the endplay. I was a little startled at first. I can move it back and forth. I set up my dial indicator, and the end play is 0.020" (20 thousandths of an inch). I know this is more than spec of a new turbo, but is this acceptable? The truck has 190 000 kilometres, and the mods listed below in my sig.



Im a little concerned, and would rather suck it up and swap out the turbo now, than have to pick pieces of a housing out of my motor...

Thanks,

Nathan
sounds like ebpv. what are your ambient temps? (how cold is it outside?)

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
: traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #3 of 4 Old 08-21-2011, 09:56 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Jan 2011
Posts: 103
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
right now it is 15* celsius outside, not cold at all, but in the winter we see as cold as -50* celsius.

does that seem like excessive endplay?

2001 Ford F-250 Super Duty
7.3 Powerstroke - ZF-6 speed - 6" lift - Bilstein 5150's - 35's - 4" Magnaflow exhaust - Superchips 1705 - AFE Stage 2 intake - Isspro gauges - HPX line - 203* T-stat, Billet housing - Bypass coolant filter - Bypass oil filter - Stancor GPR - High Idle Controller - International 'blue' CPS - non-EBPV pedestal/exhaust housing - Wicked Wheel - CCV mod - Boost Fooler - 06 Harley lights - T500 HPOP - Valair Clutch
-Nathan- is offline  
post #4 of 4 Old 08-21-2011, 11:19 PM
Banned
 
Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 2 Times in 2 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
sounds like ebpv coming on.. i deleted mine long ago i dunno what it sounds like any more lol.
Dietoremain is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome