Free beer for life! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-15-2007, 02:26 PM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,023
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Free beer for life!

I knew you would look at this.
I know, dirty trick.
I want to know what everybody is getting for EGT's at idle, and at highway speeds(70MPH, 2000Rrpm's, no load, no incline).
I ask, because my pyro reads about 300 at idle, and about 700-800 on the highway under normal conditions. Sometimes it starts to read higher temps(500-600 at idle, and 900-1000 on the highway UNC). If I take it out, unplug it, and plug it back in, it goes right back to reading the more normal temps.
What's up with that??
BTW, I drilled and tapped the drivers side manifold for the probe.

Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-15-2007, 02:29 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Dirty trick!!! Im 300 at idle and at 65 im 600. Not sure why you would get the inconsistent readings.
Reply With Quote Quick reply to this message
  #3  
Old 08-15-2007, 02:38 PM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,023
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Me neither, I thought it was weird that I can unplug it, and it basically resets to the right readings.
This is my first set of gauges --totally stumped?
Reply With Quote Quick reply to this message
  #4  
Old 08-15-2007, 02:42 PM
Desert Shield/Storm Vet

 

Join Date: Dec 2006
Location: Munising, MI.
Posts: 9,092
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Make sure you have a good ground. Other then that if they are new see if you can exchange with a new one.
Reply With Quote Quick reply to this message
  #5  
Old 08-15-2007, 02:56 PM
DKR DKR is offline
<--Pro Cooler Racer
 

Join Date: Dec 2006
Location: Newark, Delaware
Posts: 8,216
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Skype™ to DKR
My Quad Commander does the same thing sometimes. Odd, slightlyhigher than norm readings. Reset, usually works fine. When working right I get same readings as Vital, 300ish @ idle, 500-600ish cruising.
Reply With Quote Quick reply to this message
  #6  
Old 08-15-2007, 03:16 PM
Almostdunfukinwidit


 

Join Date: Nov 2006
Location: Trempealeau, WI
Posts: 30,948
Thanks: 106
Thanked 88 Times in 82 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to Dave
about 300 at idle 500-550 cruising.
Reply With Quote Quick reply to this message
  #7  
Old 08-15-2007, 03:20 PM
Dieselis' Maximus
 

Join Date: May 2007
Location: Auburn, Wa
Posts: 1,057
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Even though you are playing with my emotions ill give you a suggestion....

Check all your connections and ensure they are tight. and have a good connection.
Reply With Quote Quick reply to this message
  #8  
Old 08-15-2007, 03:48 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Ontario, Canada
Posts: 3,202
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Cj Ford Send a message via Yahoo to Cj Ford
oh thats not even funny!!!!! thats bad never tease with beer
Reply With Quote Quick reply to this message
  #9  
Old 08-15-2007, 04:27 PM
Let's go B's!!!!

 

Join Date: Mar 2007
Location: Remington, Va. U.S.A.
Posts: 6,023
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
I know, I know, I don't know what came over me, I won't tease with beer anymore.

Thanks for the replies, Ill check the ground and all connections tomorrow.
I feel bad, I already returned the boost gauge and got a new one because it came screwed up from the factory. I hope I can get this thing fixed, I don't want to have to return another one, But I definitly will if I have to($184- gauge!)
Reply With Quote Quick reply to this message
  #10  
Old 08-15-2007, 04:46 PM
Banned
 

Join Date: Apr 2007
Location: Ponca City, Okla
Posts: 1,089
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via MSN to Blue01F250 Send a message via Yahoo to Blue01F250
sumone's gonna get in trouble once Stump gets on and see's this
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors