possibly start of ANOTHER problem - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 07-07-2011, 02:11 AM Thread Starter
Powerstroke.org Rookie
Join Date: Oct 2010
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
possibly start of ANOTHER problem

this is on my 99.5 psd 155.000 miles with 6 position tuner(hyperchip c.a.r.b approved), 4" exhaust,afe intake ,adrenaline hpop , gt38r, gauges.that said june 1st the turbo went out pushing oil into the exhaust replaced it with the 38r when i installed it no problems fired right up except smoke due to the oil in the exhaust but after month of driving it cleared up now over the weekend was idling for about 10 minutes waiting for the mrs. so she gets in i take off mind you i did'nt punch it ,and the truck started to smoke but quickly cleared up with in 2 blocks and it happened again while setting in traffic.oh yeah smoke is grayish blue. no codes,wts light goes on & off soon as the truck fires up. anyone now where to start or the cause,appreciate any help.thanks
bigfred is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome