What did you do to your 7.3 Today? - Page 324 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Like Tree292Likes
Reply
 
LinkBack Thread Tools Display Modes
  #3231  
Old 11-13-2012, 04:43 AM
Compression Ignition Addict
 

Join Date: Mar 2010
Location: Westmoreland,Tn
Posts: 1,998
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by hansel View Post
Over the weekend I greased all the front end stuff, and drove the pee out of it;-)
Dang it, now I got to go pee.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #3232  
Old 11-13-2012, 09:14 AM
Premium Starfish Member
 

Join Date: May 2012
Location: Littleton, CO
Posts: 1,474
Thanks: 12
Thanked 14 Times in 13 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by hansel View Post
Over the weekend I greased all the front end stuff, and drove the pee out of it;-)
You have the Urea system on your truck!
Reply With Quote Quick reply to this message
  #3233  
Old 11-13-2012, 10:53 AM
Compression Ignition Addict
 

Join Date: May 2010
Location: Western New York
Posts: 958
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Turbostang500 View Post
I think i would be checking it with some sort of other temp gauge.
Yes... I will be getting ISSRO ECT and EOT gauges before spring. I knew I was going to get them at some point, but I guess I need it sooner than later. Also a great time to get a coolant filter while I have the plug on the water pump out too... hmm... (Most of the filter kits have a port for a ECT gauge, it will read slightly lower than IN the water pump though.) Not sure if I want to add a coolant filter or not yet. It probably is a good idea though.

What I've found is basically, the PCM "guesses" the ECT from EOT. Doesn't seem like a good setup to me... I guess my low-ish oil temps (170*) are just from being unloaded running around town while it's cold out. In a few weeks I'll be making a 6 hour drive so I'll see what kind of numbers I get.

Does anyone know how warm the oil has to be before the motor decides it's "to temperature"?
Reply With Quote Quick reply to this message
  #3234  
Old 11-13-2012, 01:44 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Location: NW IN
Posts: 610
Thanks: 3
Thanked 26 Times in 19 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Zaairman View Post
You can actually fit 24" wipers on these trucks, but I've heard they "hop" when there isn't much rain on the glass.


I didn't do anything to my truck today, other than drive it... been driving it all weekend actually. First time I've driven it in nearly a month... LOL

I drive mine every day. It's either that, or a rusty old cop car. I will admit that though the cop car is ugly, it goes like stink.

Got a 102" inch whip for my CB today... man that thing is tall. Now I gotta trim some branches over my driveway. I may have to get a quick disconnect for it but I'm afraid that will screw up my reception...
Reply With Quote Quick reply to this message
  #3235  
Old 11-13-2012, 01:46 PM
Member
 

Join Date: Nov 2011
Posts: 71
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got my passenger side hub locker out tonight finnaly........let this one be a warning to the guys that dont pull maitnece on these at least once a year .....there a sob to get out if they seize!!!
Attached Thumbnails
What did you do to your 7.3 Today?-hub2.jpg   What did you do to your 7.3 Today?-hub3.jpg   What did you do to your 7.3 Today?-hub.jpg  
Reply With Quote Quick reply to this message
  #3236  
Old 11-13-2012, 05:20 PM
Compression Ignition Addict
 

Join Date: Apr 2007
Location: Wright City, MO
Posts: 2,731
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Quote:
Originally Posted by daddyusmaximus View Post
I drive mine every day. It's either that, or a rusty old cop car. I will admit that though the cop car is ugly, it goes like stink.
That's funny, my DD is *almost* a cop car... Just a Crown Vic LX. It doesn't go like stink though, cause it has 2.73 gears. Sucks around town, but nice for MPGs (23-24 avg).


I've come to the realization that I think it's about time for new glow plugs and a GPR in my truck. It's not struggling to start yet, but the cloud of white smoke it poured out for a few seconds was more than I've ever seen it do before.
Reply With Quote Quick reply to this message
  #3237  
Old 11-14-2012, 05:02 AM
Compression Ignition Addict
 

Join Date: Dec 2006
Location: Flowery Branch, GA
Posts: 1,187
Thanks: 14
Thanked 37 Times in 34 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by justinlogue5_0 View Post
Dang it, now I got to go pee.
Quote:
Originally Posted by AzPatMan View Post
You have the Urea system on your truck!
It's all about keeping those injectors (kidney's) happy
Reply With Quote Quick reply to this message
  #3238  
Old 11-14-2012, 03:57 PM
Compression Ignition Addict
 

Join Date: Aug 2008
Posts: 680
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I let the wife drive it around again... it's been her daily driver for a couple of weeks. Timing belt is due on the TDI VW and I don't want to risk it snapping and destroying the engine.

I guess I will get to it so I can get the 7.3 back from the wife!

Scott
Reply With Quote Quick reply to this message
  #3239  
Old 11-14-2012, 09:06 PM
Member
 

Join Date: Jul 2011
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I rhino lined my grille and bumpers, an bright and early tomorrow morning going around getting quotes on a new paint job and fixing the crack that appeared in the bed!


Sent from my iPhone using AutoGuide.com App
Reply With Quote Quick reply to this message
  #3240  
Old 11-14-2012, 10:16 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2011
Location: Lantzville
Posts: 104
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Finally got around to installing and wiring in my 07 mirrors with power/heat/lights. My first child who happebed to be a boy showed up two weeks early. Been keeping me busy last couple weeks. Lol

Last edited by BSkopnik; 11-14-2012 at 10:21 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:34 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors