2000 F350 cruise control not working - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-02-2011, 03:44 PM Thread Starter
Powerstroke.org Rookie
 
roxtar's Avatar
 
Join Date: Apr 2011
Posts: 22
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 F350 cruise control not working

I just bought a new (to me) 2000 F350 4X4 dually PS/6sp and the cruise isn't working.
I've done some searching and it seems there was a recall on the brake switch and other issues that seem to relate to this problem.

Where do I start in looking for the problem?

Democracy is two wolves and a sheep, voting on what's for dinner
Liberty is a well armed sheep, contesting the vote.
roxtar is offline  
post #2 of 4 Old 06-03-2011, 11:45 AM
Member
 
Join Date: Feb 2010
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
There is a connector that is in the bottom part of the steering column, behind the fuse box cover, it has 6 wires in it, you can verify all the switches from there with a volt meter. Do you have a volt meter? If so I will look up the wire color for you to test, and the volt reading for each switch, it will take me a couple of hours to get the other info for you. I will post again as soon as I get the info.

Paul
pablito is offline  
post #3 of 4 Old 06-03-2011, 12:07 PM
Compression Ignition Addict
 
Join Date: Sep 2008
Location: Oakville, ON
Posts: 258
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Since you have a 6spd, check the clutch pedal position (CPP) switch. It's located on the clutch push rod.

2001 F350 CC SWB 6spd......currently getting a complete makeover.

Last edited by LOOSEWHEEL; 06-04-2011 at 03:38 AM. Reason: Removed image
LOOSEWHEEL is offline  
post #4 of 4 Old 08-06-2011, 08:03 AM
Powerstroke.org Rookie
 
Join Date: Jun 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Paul, did you ever look up the wire color and voltages? I have a 2000 F350 7.3 automatic 4x4 and my cruise just quit working the other day. It kicked off a couple times and I got it to re engage but no such luck since.

Michael
Fueln Around is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome