look how fast my 7.3 is!!!!!...............................not lol - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 03-17-2011, 06:49 PM Thread Starter
Powerstroke.org Fanatic
 
150guy's Avatar
 
Join Date: Feb 2011
Posts: 140
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
look how fast my 7.3 is!!!!!...............................not lol

just made a stock 0-60 on my worn out 7.3 lol
150guy is offline  
post #2 of 23 Old 03-17-2011, 06:53 PM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
man, mine was faster than that stock.... you missin something?

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #3 of 23 Old 03-17-2011, 06:56 PM Thread Starter
Powerstroke.org Fanatic
 
150guy's Avatar
 
Join Date: Feb 2011
Posts: 140
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i dont know lol that was WOT the truck has 268k on her where do u think im losing power?
150guy is offline  
post #4 of 23 Old 03-17-2011, 06:59 PM
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no that sounds about right.... if i'm not mistaken his odometer says 286500
as he said, just a tired truck

-kirk

EDIT: ah seems the op has chimed in with the same response, though i read the mileage wrong
kirklandkie is offline  
post #5 of 23 Old 03-17-2011, 07:04 PM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 150guy View Post
i dont know lol that was WOT the truck has 268k on her where do u think im losing power?
Maybe worn out from p.o.? who/what owned it before you? bad maintainence can take away power....

Quote:
Originally Posted by kirklandkie View Post
no that sounds about right.... if i'm not mistaken his odometer says 286500
as he said, just a tired truck

-kirk

EDIT: ah seems the op has chimed in with the same response, though i read the mileage wrong
Well that truck seems a little TOO tired for only 268k. My 99 (two years older) with 375k (107k more miles) was making WOT runs faster than that.

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #6 of 23 Old 03-17-2011, 07:04 PM Thread Starter
Powerstroke.org Fanatic
 
150guy's Avatar
 
Join Date: Feb 2011
Posts: 140
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by kirklandkie View Post
no that sounds about right.... if i'm not mistaken his odometer says 286500
as he said, just a tired truck

-kirk

EDIT: ah seems the op has chimed in with the same response, though i read the mileage wrong

yea thats what i thought to so i thought i could maby just throw a dp tuner on and it would give it a good bost of power until i get some stage 1s
150guy is offline  
post #7 of 23 Old 03-17-2011, 07:11 PM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
his 0-60 was around 17 seconds. unless his is a cclb dually 4wd with 4:10s.... that just seems slow. my cc sb 4wd 250 was making 12.6 consistantly. in 2wd non boosted launch, and it is an e99

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
post #8 of 23 Old 03-17-2011, 07:52 PM Thread Starter
Powerstroke.org Fanatic
 
150guy's Avatar
 
Join Date: Feb 2011
Posts: 140
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
dang yea its only a ccsb 4x4 with 4:10s
a grading company had it from new ad i got all the maintainence records it looked serviced regularly it dont burn or use oil much. compression test at 490-510 psi all cylinders. only thing i can think is a boost leak but i dont make a drop of black smoke any other ideas?
150guy is offline  
post #9 of 23 Old 03-17-2011, 07:54 PM Thread Starter
Powerstroke.org Fanatic
 
150guy's Avatar
 
Join Date: Feb 2011
Posts: 140
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
just looked back at the records and it had a net transmission put in at 233k cant be a bad thing rite?
150guy is offline  
post #10 of 23 Old 03-17-2011, 07:59 PM
Compression Ignition Addict
 
Buffalo444's Avatar
 
Join Date: Jun 2010
Location: Carlyle, IL
Posts: 2,166
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 150guy View Post
dang yea its only a ccsb 4x4 with 4:10s
a grading company had it from new ad i got all the maintainence records it looked serviced regularly it dont burn or use oil much. compression test at 490-510 psi all cylinders. only thing i can think is a boost leak but i dont make a drop of black smoke any other ideas?
stock truck wont hardly smoke even with a boost leak. but compression at 490-510? that almost sounds WAY too high! who did the test? cuz it sounds fishy... and what do you mean by use oil much? It should use any oil. mine doesnt.

Quote:
Originally Posted by 150guy View Post
just looked back at the records and it had a net transmission put in at 233k cant be a bad thing rite?
What kind of trans? brand/shop name.

Jason

First rig: e99 F250 CCSB 4x4 auto, white, 388k miles: traded in
Then: 02 F350 RCLB SRW 4x4 zf6, silver, 201k miles, THREW A ROD : traded to Jake
Now: 96 F350 CCLB DRW 4x2 auto, red and silver/grey, 266k miles: rusty but trusty
Buffalo444 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome