Help!!! hard starting - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 03-13-2011, 09:25 PM Thread Starter
Member
 
Join Date: Aug 2010
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Help!!! hard starting

This has been a on going problem with this truck. It s 02 with 148000 on it I have changed gp relay, check gp, battery's check out, oil is full and has been changed recent, fuel filter is new, just changed ITP. This truck has been a pain to get going in the morning i thought it has been because of the cold weather but the weather has been warm lately and it still does not want to start in the morning. It smokes white like crazy but wont fire off. after a while of cranking it will finely start and run great. I some times can drain a little fuel out of the filter housing after cranking for a few min and it will fire right off. Any help would be great???
Berge9798 is offline  
post #2 of 15 Old 03-14-2011, 10:44 AM
Compression Ignition Addict
 
Freedombyforce's Avatar
 
Join Date: Jan 2011
Location: Dorcheat Bayou, Louisiana
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What does "it has been warm lately" mean? It looks like your in Montana, so I would say it is the cold weather. If its below about 55 or 60 deg I keep mine plugged in or it is very hard to start. BTW... I'm in Louisiana.

2002 F-250 CCSB

ZF-6 Swap
Manual T-Case Swap
K&N Intake, CCV Dumped, Riff Raff Boots
Foil Delete, AIH Delete, EBPV Delete
Wicked Wheel
Farm Boy's 5" Straight Pipe with 6" tip
PHP's Tunes with 6 pos
Hutched 51 gal Titan Tank
Iron Bull Bumper with PIAA 510's and Strobes
Warn M12000, Retrosolutions LED's inside and out
2011 Tailgate -Taillights - Front Ford Emblem
17" Fuel Octanes with ProComp Extreme AT 35's




Freedombyforce is offline  
post #3 of 15 Old 03-14-2011, 05:44 PM
Banned
 
Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by Freedombyforce View Post
What does "it has been warm lately" mean? It looks like your in Montana, so I would say it is the cold weather. If its below about 55 or 60 deg I keep mine plugged in or it is very hard to start. BTW... I'm in Louisiana.
you have issues.. i can start my truck in the 20's and it doesnt even blink.
Dietoremain is offline  
post #4 of 15 Old 03-14-2011, 06:45 PM
Compression Ignition Addict
 
hammerstroker's Avatar
 
Join Date: Oct 2010
Location: fostoria ohio
Posts: 206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dietoremain View Post
you have issues.. i can start my truck in the 20's and it doesnt even blink.
same here even when it was below 0 mine started like a champ. u def have some issues



"BIG RIG" auto to zf6 swap 00 f-350 cclb dually,4in rough country lift, 6637, 7in mitre stacks, wicked wheel, foil delete,live tuned from bill at php,triple pod autometer gauges,315/75r16 kelly tsr's, 05 front end conversion, 2in spacers for rear,stage one swamps 175cc single shots,boost fooler, kennys dual disk clutch.
hammerstroker is offline  
post #5 of 15 Old 03-14-2011, 10:00 PM Thread Starter
Member
 
Join Date: Aug 2010
Posts: 37
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Yea it not the weather it use to start great all the time did not matter on how cold it was. Right now though it does not matter if its pluged in or not. I can also park it in my show that is never below 65 and still it will be a pain to start.
Berge9798 is offline  
post #6 of 15 Old 03-15-2011, 04:32 PM
Compression Ignition Addict
 
Join Date: Jul 2007
Location: idaho falls
Posts: 235
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump, cause im in the same boat.

00' F 250 4x4
muffler delete
diy intake
22k on BD
Idaho Falls, ID
I love poetry, long walks on the beach, and
poking dead things with a stick.....
ralph is offline  
post #7 of 15 Old 03-16-2011, 06:34 AM
Compression Ignition Addict
 
Freedombyforce's Avatar
 
Join Date: Jan 2011
Location: Dorcheat Bayou, Louisiana
Posts: 187
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by hammerstroker View Post
same here even when it was below 0 mine started like a champ. u def have some issues

Your 7.3 starts without issues from zero to 30 degs after sitting over night and not plugged in?

2002 F-250 CCSB

ZF-6 Swap
Manual T-Case Swap
K&N Intake, CCV Dumped, Riff Raff Boots
Foil Delete, AIH Delete, EBPV Delete
Wicked Wheel
Farm Boy's 5" Straight Pipe with 6" tip
PHP's Tunes with 6 pos
Hutched 51 gal Titan Tank
Iron Bull Bumper with PIAA 510's and Strobes
Warn M12000, Retrosolutions LED's inside and out
2011 Tailgate -Taillights - Front Ford Emblem
17" Fuel Octanes with ProComp Extreme AT 35's




Freedombyforce is offline  
post #8 of 15 Old 03-16-2011, 07:13 AM
Semper Fi, Devil Dogs!

 
usmc_butler's Avatar
 
Join Date: Jul 2009
Location: Northeastern Oklahoma
Posts: 35
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Same issues here... White smoke, wont start on cold or warm mornings (50F), Same as everything stated above... Subscribed



2000 Crew Cab DRW 4x4 Lariat
Rollin on 22.5's 255/70/22.5
Blacked out
Wicked Wheel
Foil Delete
DIY intake Mod
4" Straight piped
HID Headlights

"I'm as confused as a baby in a topless bar!"
usmc_butler is offline  
post #9 of 15 Old 03-16-2011, 07:38 AM
Mob boss

 
Jarrod B's Avatar
 
Join Date: Jul 2008
Location: Austin Texas
Posts: 26,950
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 148 Post(s)
Thanks: 25
Thanked 27 Times in 25 Posts
Feedback Score: 1 reviews
You need new glow plugs. No ifs ands or buts. Replace em.

Now If that don't fix it, you have a serious issue like injectors.
Mobile

2006 Ford F250 CCSB FX4 6.0




Sold
1997 F350 CCLB 2WD 7.3
1999 F350 CCLB 4WD 7.3
2003 F350 CCLB FX4 6.0
Jarrod B is offline  
post #10 of 15 Old 03-16-2011, 08:45 AM
Compression Ignition Addict
 
zpd307's Avatar
 
Join Date: Mar 2010
Location: zumbrota, mn
Posts: 650
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
Quote:
Originally Posted by usmc_butler View Post
Same issues here... White smoke, wont start on cold or warm mornings (50F), Same as everything stated above... Subscribed
my gpr was out so i had no working glow plugs and my truck would start just fine until it got down to 30 degrees.... 50 is like a summer day up here in the north.

hello, my name is gary
new: 2008 f250 lariat 4x4 ccsb 6.4.....
sold,2011 f250 xlt 4x4 crewcab 6.2 shortbox 5 star tuned
sold,early, 09/98, 1999 f350 lariat 4x4 crewcab 7.3 dually
sold, 1990 f350 lariat 4x4 crewcab 7.3 longbox.
sold, 2003 f350 lariat 4x4 crewcab 6.0 longbox.
1987 we4 turbo buick
2008 taurus limited
zpd307 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome