Remote Start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 01-27-2011, 12:12 PM Thread Starter
Member
 
dandul's Avatar
 
Join Date: Dec 2010
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Remote Start

Hey fellas,

Had a alarm installed on my SD with remote start. However if i try starting in it will turn on but shut down after like 5 sec. I thought it was the delay etc but if I crank it with tar key and then remote start it to exit the truck n leave it on it's fine.. Any thoughts? I have a 01 7.3, does this thing have glow plugs? Could they be going bad?

Thanks
dandul is offline  
post #2 of 6 Old 01-27-2011, 12:13 PM Thread Starter
Member
 
dandul's Avatar
 
Join Date: Dec 2010
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
By the way it's a carbine 6900 plus..
dandul is offline  
post #3 of 6 Old 01-27-2011, 12:29 PM
Conservative and Proud


 
Banshee34's Avatar
 
Join Date: Nov 2005
Location: Oregon
Posts: 14,491
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen


National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.



Banshee34 is offline  
post #4 of 6 Old 01-27-2011, 12:30 PM
Compression Ignition Addict
 
AlwaysStrokin''s Avatar
 
Join Date: Oct 2010
Location: Billings, MT
Posts: 597
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
If it actually starts and runs if only for 5 seconds then your glow plugs did their job. Does it run really rough when you start it initially?

2002 F-350 Crewcab LB XLT
Quad-Pillar Isspro II Gauges, Dp-Tuner: Stock, Hi-Idle, 40Hp Tow, Decel, 80E, 100Hp
4" MBRP Exhaust, T-500 HPOP, AFE II Intake, HID's, Recon Light Bar, Custom Running Boards, Custom Bumper, HPx, FRx
AlwaysStrokin' is offline  
post #5 of 6 Old 01-27-2011, 12:38 PM
Compression Ignition Addict
 
CSIPSD's Avatar
 
Join Date: Oct 2006
Location: Bend, Or
Posts: 6,169
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 32
Thanked 49 Times in 47 Posts
Feedback Score: 0 reviews
My bet would be a brake switch error or a parking brake error. Just a WAG, I know they tie into those.

01 F-250 SC PSD,320k,16 Isspro Gauges, AFE-2,CCV Mod,IAH delete,map reg,Modded H2e, 6.0 IC, 230/100 from P.I.S, Studs, 910 springs, Forged rods, Water injection,Hydra chip-No Limit/Gearhead tuning, Swamps HVHF IDM, MBRP 4" dual's, Aero, 6" tip's, 4" Revtek lift, 37/12.5/16.5 MT's
Joe



DYNOPROVEN.COM, PERFORMANCEINJECTIONSYSTEMS.COM and RIFFRAFFDIESEL.COM
CSIPSD is offline  
post #6 of 6 Old 01-27-2011, 12:38 PM
Compression Ignition Addict
 
dannanw's Avatar
 
Join Date: Mar 2010
Location: Colorado
Posts: 5,289
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 23 Post(s)
Thanks: 7
Thanked 72 Times in 65 Posts
Garage
Feedback Score: 0 reviews
sounds like a remote start problem to me but not real clear on what ur truck is doing though.

What this nation needs is cleaner thoughts and dirtier fingernails...
dannanw is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome