Backup Sensor Broke.... Any Ideas? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-26-2011, 03:03 PM Thread Starter
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Backup Sensor Broke.... Any Ideas?

Ok, so its NOT a big deal, but whenever something doesn't work... it irks me.

Even if I don't use it.

Anyway, I have the "Back-up" sensors on my truck/bumper, and it doesn't work. The soon as I put the truck into reverse, it will beep once, and the "Off" light comes on.

I can shut it off when parked or driving, but I have to push the button 2x to get the "Off" light to turn off.

It beeped once....with snow on the bumper... but that was it.

Any ideas?

Not looking to buy anything, just fix/troubleshoot, if anyone has any experience playing with theirs.
ToMang07 is offline  
post #2 of 4 Old 01-27-2011, 04:45 PM Thread Starter
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
ToMang07 is offline  
post #3 of 4 Old 01-28-2011, 11:37 PM
Powerstroke.org Rookie
 
Join Date: Jan 2007
Location: Indiana
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Check the sensors I had one do this and the plug on back of the sensor was loose, also I have had 1 sensor go bad in the past.
ford4442003 is offline  
post #4 of 4 Old 01-29-2011, 07:51 AM
Compression Ignition Addict
 
03_Turbo7.3's Avatar
 
Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
Scan tool.. it will tell you what sensor is acting up,

Honestly its usually the harness..i found 2 breaks in my sensor wire from the bumper to under the cab would do what you explianed..fixed them and modified an 08 harness to fit my truck with the 08 bumper..never worked better!

the harness in the bumper itself takes a **** kicking..inspect it..

05+ coils, 10 Rear diff, box, tailgate, lights, bumper, Full 07 front harley swap...the list is endless.

AS IM RARLEY on here anymore...have a question ?? EMAIL ME dakinbryce@hotmail.com..ill gladly answer any of your questions. OR search me on facebook. ill help out anyway I can !

updated as of OCT 28/2013
03_Turbo7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome