1st issue with my "new" old F350 - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-16-2010, 03:52 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ellwood City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
1st issue with my "new" old F350

after about a month of owning my truck, i have run into my first issue. i've owned fords before, so unusual electrical issues dont come as a shock. not sure about this one tho...

on sunday afternoon while the game was on, i kept hearing someone laying on the horn out in front of the house. we live in the sticks, we've had runaway cows blocking the road recently, i thought nothing of it at first. it kept happening, i went out and didnt see a thing. it happened again a bit later, and i got outside to find that it was my truck sitting in the driveway, horn blaring! i opened the door and it stopped. i closed the door, stayed off until dome lite went out, then it layed on the horn again. no lights blinking like an alarm going off, and it isnt short repeated blasts of the horn, its just a steady blast. open the door: off, light goes out: on.

anyway, i dont have the cash to take it to the auto electric shop right now with christmas coming. i just pulled the fuse for the horn. my question is, am i allowing some potentially damaging problem to continue that i'm not seeing cause the horn blast was the symptom, and i temporarily cured that? anybody have any idea what might be going on? it has been freezing cold, and ive noticed that when its cold the radio volume dial turns the volume up either way you turn it. that stops when the truck warms up. is this an issue like that maybe?

i cant have the horn blasting all the time, but i could disconnect the battery and leave it sit til i fix it. i havent sold the old truck that i'm replacing yet, so i could just drive that. any thoughts would be appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-16-2010, 04:16 AM
Serving Our Country!
 

Join Date: Aug 2007
Location: Manor, TX
Posts: 2,820
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 2 reviews
Has it rained lately? The GEM could be getting wet and causing weird issues.
Reply With Quote Quick reply to this message
  #3  
Old 12-16-2010, 04:20 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ellwood City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it hasnt rained, but it has snowed alot. it started doing this about 3 hrs after i parked it for the day. we had been out in the snow that morning.
Reply With Quote Quick reply to this message
  #4  
Old 12-16-2010, 04:41 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ellwood City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where would water be getting at the GEM from, or is it just moisture in the air that does it? if that is the problem, does that usually mean it needs replaced that moisture is causing it to act up, or do i just need to figure out how it gets wet and how to keep it dry?

ive read on here somewhere that a leaking windshield can be the culprit, dont think thats happening, but i will check it out.
Reply With Quote Quick reply to this message
  #5  
Old 12-30-2010, 05:49 AM
Powerstroke.org Rookie
 

Join Date: Nov 2010
Location: Ellwood City
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i've been looking into this GEM issue thru the forums, and it seems thats what my problem is. i appreciate the suggestion and the vast amount of info available here. i've had a few other problems that werent in my initial post that all seem to be related too. all of them are managable now that i know what to expect. i did find my windshield to be leaking, and perhaps the marker lights as well. windshield is replaced and i'll be dealing with the leaking lights this weekend.

my only remaining question to anyone whos dealt with this GEM trouble before is, will it get worse because its already damaged? if it just stays the same, or improves as one post suggested, i can live with it and spare a major repair. i just dont wanna have my keys get locked in a running truck or my windows stuck down when its 17 degrees and i'm on the turnpike 4 hrs from home (i actually had that one happen and it sucked!) or something like that.

if anyone has any further insight i aprecciate it. if not, at least i took the opportunity to say how much easier this forum makes it to get to the bottom of a problem before i get a mechanic or the dealership involved.
Reply With Quote Quick reply to this message
  #6  
Old 12-30-2010, 06:34 AM
Compression Ignition Addict
 

Join Date: Jan 2008
Location: Edmonton Alberta, Canada
Posts: 1,867
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Send a message via MSN to 03_Turbo7.3
Just dry it out good and you should be fine..mine acts up every now and then so i just open and slam the door..works like a charm lol my last truck did too..
Reply With Quote Quick reply to this message
  #7  
Old 12-30-2010, 04:57 PM
dmd dmd is offline
Compression Ignition Addict
 

Join Date: Oct 2008
Posts: 451
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
I had GEM issues, had to replace it when the remote didnt work anymore.... All good
now...
Reply With Quote Quick reply to this message
  #8  
Old 12-30-2010, 07:45 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2010
Location: DeLand,FL
Posts: 144
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i had the same problem when i was in colorado in the winter except with train horns lol had to go down 6 flights of stairs in the hotel to see what was going on lol,never did it again but i did get a new windshield after that trip and the old one was leaking
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors