Blue smoke on startup - Ford Powerstroke Diesel Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 11-25-2010, 08:03 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Sep 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Question Blue smoke on startup

I'm just wondering if I'm the only one with this problem or are all 7.3's like this? At +30F and below, my truck will blow blue until it warms up. The colder it is, the bluer and longer it blows. At -10F It looks like a big rig starting. then the neighbors call and complain. Never plug truck in as it always pops right off and the cars running the cords over is not cost effective.

Thanks

Loren
RFTLTS is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 11-25-2010, 08:11 PM
Powerstroke.org Fanatic
 
mumby's Avatar
 
Join Date: Nov 2008
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I know mine does this if I don't plug in. Still does it alittle.
mumby is offline  
post #3 of 12 Old 11-25-2010, 08:12 PM
Member
 
Ross01's Avatar
 
Join Date: Nov 2010
Location: Stillwater, OK
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine always blows a little on initial startup

2001 F-250, CCSB, 4x4, Auto, AFE II, DP-Tuner 60T, 80E, 120R, 140A, 4" exhaust
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Ross01 is offline  
post #4 of 12 Old 11-25-2010, 09:05 PM
Compression Ignition Addict
 
tneibling's Avatar
 
Join Date: Jan 2009
Location: Highland, KS
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine does this as well, especially if not plugged in. Also a big thing that effects it is which setting my chip is on. The hotter the tune, the more it smokes. In stock setting, it doesn't hardly smoke at all but if i start in 120 it smokes like a train but goes right away if i turn it back down.

My truck:
99.5 F250 4x4 Ex cab long bed
7.3, zf6
Swamps 175/30's
Cales tunes
DIY Intake & Zoodad mod
Muffler Delete
DIY CCV mod
Foil Delete
DIY leveling kit
AIH delete
Autometer Phantom II Boost and Pyro
Luk Clutch

Dad's Truck:
2001 F250 4x4 Ex cab short bed
7.3, 4R100
Muffler Delete
DIY Intake & Zoodad mod
Foil Delete
DIY CCV mod
AIH Delete
DP Tuner F5
tneibling is offline  
post #5 of 12 Old 11-25-2010, 11:09 PM
Compression Ignition Addict
 
lcducote's Avatar
 
Join Date: Feb 2009
Location: texas/mississippi
Posts: 796
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by tneibling View Post
Mine does this as well, especially if not plugged in. Also a big thing that effects it is which setting my chip is on. The hotter the tune, the more it smokes. In stock setting, it doesn't hardly smoke at all but if i start in 120 it smokes like a train but goes right away if i turn it back down.
^^^your probably blowing black smoke..? i think the other dudes problem is with his glow plugs..

check out your plugs and make sure they are all working. that could be the problem.

2002 F-250 POWERSTROKE 4X4

BANKS 4" Turbo-Back w/ Power Elbow
Converted from 3/4 to 1TON
Napa 6637 DIY Intake
6.0 Trans. Cooler
Dipricol Gauges
Warn Hubs
TW 6 Pos.

And Some Other Boring Stuff

THANK GOD FOR YOUR BLESSINGS EVERYDAY
lcducote is offline  
post #6 of 12 Old 11-26-2010, 05:34 AM
Compression Ignition Addict
 
STRKTHS73's Avatar
 
Join Date: Nov 2008
Location: old saybrook, connecticut
Posts: 446
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to STRKTHS73
its unburned diesel, it goes away when your truck warms up because its getting a more efficient burn with the heat, when its cold it doesn't burn all the diesel in the cylinders and thats what gives it the blueish color

06 F-350
4" turbo back silverline exhaust
KMC XD series spy wheels
35" toyo m/ts, 5% window tints
4.5 rough country lift
triple pillar egt, boost, and trans temp
edge cts insight
CAT coolant swap at 30k
Sinister Coolant Filter
SCT X3 with custom tunes by vivian at QT
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
STRKTHS73 is offline  
post #7 of 12 Old 11-26-2010, 06:43 AM
Compression Ignition Addict
 
tneibling's Avatar
 
Join Date: Jan 2009
Location: Highland, KS
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by lcducote View Post
^^^your probably blowing black smoke..? i think the other dudes problem is with his glow plugs..

check out your plugs and make sure they are all working. that could be the problem.
Nope my smoke is blue unless i'm in the 140 tune, then there is a puff of black.

My truck:
99.5 F250 4x4 Ex cab long bed
7.3, zf6
Swamps 175/30's
Cales tunes
DIY Intake & Zoodad mod
Muffler Delete
DIY CCV mod
Foil Delete
DIY leveling kit
AIH delete
Autometer Phantom II Boost and Pyro
Luk Clutch

Dad's Truck:
2001 F250 4x4 Ex cab short bed
7.3, 4R100
Muffler Delete
DIY Intake & Zoodad mod
Foil Delete
DIY CCV mod
AIH Delete
DP Tuner F5
tneibling is offline  
post #8 of 12 Old 12-01-2010, 08:33 AM
Powerstroke.org Rookie
 
Join Date: Jul 2010
Location: Rockford, IL
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine blew some blue smoke on cold starts, but since I did the Stancor gpr the smoke is pretty much gone. No smoke when it's plugged in. (sitting at about 166k miles right now)

06 Jeep TJ
99 Z28
99 Jeep WJ
LazyLS1 is offline  
post #9 of 12 Old 12-06-2010, 08:58 PM
Powerstroke.org Fanatic
 
wingnuts514's Avatar
 
Join Date: Aug 2010
Location: Lewiston, ID
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
mine smokes pink and then fades to magenta, you may have a real problem.

e99 f250 ccsb, looks stock...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
she calls it my other girlfriend
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
wingnuts514 is offline  
post #10 of 12 Old 12-07-2010, 09:22 PM
Compression Ignition Addict
 
Captain Starbucks's Avatar
 
Join Date: May 2007
Location: Maple Valley Washington
Posts: 195
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine smokes on startup as well. Same exact thing as yours. Colder = more smoke for longer. I have not tried the stock setting (looks like we have the same chip). And mine is definately blue as well.

2001 F-250 7.3 4WD CC LB,SB CON OFE clutch, DIY 6637 intake. Superior compressor, 4"SS Magnaflow
DP-Tuner:Hi idle,60T,80T,80E,120. Diprocol boost/pyro. Overboost Annihilator. Hi-Flow turbo outlet.

4" Superlift. Springs/blocks w/ Bilsteins. 315/75-16 Toyo M/T's. 35" spare underneath. Truetrac
Alpine deck, Infinity 6x8's, Kicker Comp 10", JBL 6x60 amp, 1.2 MFD cap.

Glasstite High Rise Cap. 7,800 empty weight.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Captain Starbucks is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome