Blue smoke on startup - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 11-25-2010, 08:03 PM
Powerstroke.org Rookie
 

Join Date: Sep 2010
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Blue smoke on startup

I'm just wondering if I'm the only one with this problem or are all 7.3's like this? At +30F and below, my truck will blow blue until it warms up. The colder it is, the bluer and longer it blows. At -10F It looks like a big rig starting. then the neighbors call and complain. Never plug truck in as it always pops right off and the cars running the cords over is not cost effective.

Thanks

Loren
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 11-25-2010, 08:11 PM
Powerstroke.org Fanatic
 

Join Date: Nov 2008
Posts: 110
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know mine does this if I don't plug in. Still does it alittle.
Reply With Quote Quick reply to this message
  #3  
Old 11-25-2010, 08:12 PM
Member
 

Join Date: Nov 2010
Location: Stillwater, OK
Posts: 79
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine always blows a little on initial startup
Reply With Quote Quick reply to this message
  #4  
Old 11-25-2010, 09:05 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Highland, KS
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does this as well, especially if not plugged in. Also a big thing that effects it is which setting my chip is on. The hotter the tune, the more it smokes. In stock setting, it doesn't hardly smoke at all but if i start in 120 it smokes like a train but goes right away if i turn it back down.
Reply With Quote Quick reply to this message
  #5  
Old 11-25-2010, 11:09 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: texas/mississippi
Posts: 780
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by tneibling View Post
Mine does this as well, especially if not plugged in. Also a big thing that effects it is which setting my chip is on. The hotter the tune, the more it smokes. In stock setting, it doesn't hardly smoke at all but if i start in 120 it smokes like a train but goes right away if i turn it back down.
^^^your probably blowing black smoke..? i think the other dudes problem is with his glow plugs..

check out your plugs and make sure they are all working. that could be the problem.
Reply With Quote Quick reply to this message
  #6  
Old 11-26-2010, 05:34 AM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: old saybrook, connecticut
Posts: 446
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via AIM to STRKTHS73
its unburned diesel, it goes away when your truck warms up because its getting a more efficient burn with the heat, when its cold it doesn't burn all the diesel in the cylinders and thats what gives it the blueish color
Reply With Quote Quick reply to this message
  #7  
Old 11-26-2010, 06:43 AM
Compression Ignition Addict
 

Join Date: Jan 2009
Location: Highland, KS
Posts: 283
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by lcducote View Post
^^^your probably blowing black smoke..? i think the other dudes problem is with his glow plugs..

check out your plugs and make sure they are all working. that could be the problem.
Nope my smoke is blue unless i'm in the 140 tune, then there is a puff of black.
Reply With Quote Quick reply to this message
  #8  
Old 12-01-2010, 08:33 AM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Location: Rockford, IL
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine blew some blue smoke on cold starts, but since I did the Stancor gpr the smoke is pretty much gone. No smoke when it's plugged in. (sitting at about 166k miles right now)
Reply With Quote Quick reply to this message
  #9  
Old 12-06-2010, 08:58 PM
Powerstroke.org Fanatic
 

Join Date: Aug 2010
Location: Lewiston, ID
Posts: 125
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
mine smokes pink and then fades to magenta, you may have a real problem.
Reply With Quote Quick reply to this message
  #10  
Old 12-07-2010, 09:22 PM
Compression Ignition Addict
 

Join Date: May 2007
Location: Maple Valley Washington
Posts: 186
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine smokes on startup as well. Same exact thing as yours. Colder = more smoke for longer. I have not tried the stock setting (looks like we have the same chip). And mine is definately blue as well.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 10:22 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors