Newb needs help with engine buy - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-31-2010, 06:01 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Newb needs help with engine buy

I found a 2000 7.3l excursion limited, clean carfax, 160k miles. this is the oasis report---good buy for $13k?

FIRST OWNER------- new to 65,000 miles

16-MAR-2000; 3134 miles
Cust Comments: CUST STATES TEMP GAUGE INOP
Tech Comments: SENDING UNIT DIAG REPLACE INSTR. CLUSTER. PER HOT LINE, REPLACED TEMP SENDING UNIT

15-JUN-2000; 10,551 miles
Cust Comments: CUST STATES TEMP GAUGE FLUCUATES AND IS INOP INT..
Tech Comments: SENSOR DIAG REPLACE COOLANT TEMP SENSOR AND CONNECTOR

15-JUN-2000; 10,551 miles
Cust Comments: CUST STATES AC NOT COLD
Tech Comments: DIAG DIAG PRESSURE TEST NO LEAKS, EV AC AND CHARGE ADD DYE

25-0CT-2000; 20,559 miles
Cust Comments: CUST STATES TEMP GAUGE INOP
Tech Comments: CONNECTION DIAG TRACE WIRING FOUND TERMINAL AT TEMP SENDING UNIT

05-AUG-2002; 44032 miles
Cust Comments: CUSTOMER STATES CHECK ENGINE LIGHT ON DIED AND WOULD NOT RES TART THIS WEEKEND, WENT BACK THIS
Tech Comments: DIAGNOSED AND REPLACED THE CAMSHAFT POSITION SENSOR

27-DEC-2002; 50,332 miles
Cust Comments: CUST STATES THAT THE VEHICLE AFTER ABOUT 4 MILES IT LOADS UP AND HAS NO POWER,CHECK AND ADVISE
Tech Comments: DIAGNOSED AND REPLACED THE EXHUAUST PRESSURE CONTROL VALVE AND THE BACK PRESSURE SENSOR, ALSO REPLACED THE INJECTOR

20-JAN-2003; 50,644 miles
Cust Comments: CUST STATES THAT WHEN W ARM,LOOSES POWER, WILL NOT PULL ITSELF AND TEMP GAUGE IS NOT WORKING PRO PERL Y
ITech Comments: DIAGNOSED AND FOUND THE PCM FAILING INTERMITENTL Y,REPLACED PCM TEST DROVE FOR 90Ml. NO PROBLEM REOCCURED


SECOND OWNER----- 65,000 to 123,100 miles

29-JAN-2004; 66,060 miles
Cust Comments: VEH NOT WARMING AFTER 20 MILES OF
Tech Comments: DRIVING PER CUSTOMER REPLACED THERMASTAT ENGINE WARMS UP TOO

03-JAN-2005; 84, 777 miles
Cust Comments: UNIT RUNS FOR 5 10 MINUTES THEN SHUTS OFF.
Tech Comments: 84777 PERFORMED VISUAL INSPECTION CHECKED FUEL TOPPE D OFF OIL LEVEL CHECKED INTAKE RESTRICTION PERFORMED KOEO PULLED CMDTCS P0340 P0344 TEST DROVE MONITORED PlDS FOUND UNIT WOULD DROP RPM SIGNAL USE CAM SENSOR TESTER CAM SENSOR FAILED REPLACED CAM SENSOR RETEST DROVE. OK 5829 NOTE CHECKED FUEL MPG AT 63 MPH UNIT GETTING 14.2.MPG .5829

THIRD OWNER-- NO WORK DONE (123,100-123,500 owned 6 months)

FOURTH OWNER--- 123,500-160,000

09-APR-2008; 137,751
.3 hrs for no work listed- TRX Code 07S57, internet says is for RECALL 07S57 INSPECTED CMP SENSOR BLA CK WITH GOLD BRACKET INSTALLED NEW CMP SENSOR ER RECALL."

01-DEC-2009; 65,258
Cust Comments: 09S09 RECALL, internet says for speed control deactivation switch
jeronlines is offline  
post #2 of 5 Old 10-31-2010, 06:20 AM
Compression Ignition Addict
 
chillls's Avatar
 
Join Date: Dec 2009
Location: in my body...oooh Sacramento California
Posts: 1,420
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cant help but sounds like its had some issues

Dave

2002,7.3L,6sp,cc,lb,xmonitor,1705,zoodad,AFEstg2, wicked wheel,hpx ss line,straight pipe,325/65r18 mtz,kmc 18x10,6.5"procomp lift & track bars,firestone bags,viair 480,5g tank,train horns,70g transfer tank,leer shell,12k warn & hidden bumper kit,05-07 H-D headlights,35W 5K HIDs in head/fogs
chillls is offline  
post #3 of 5 Old 10-31-2010, 06:29 AM
Compression Ignition Addict
 
Join Date: Apr 2007
Posts: 3,395
Thanks: 1
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It may have some issues but these excursions are getting harder and harder to find and are getting more expensive as there is less on the road especially with the 7.3

Early 99 F350-Sold
01 Excursion-Sold
98.5 Cummins-Sold
02 F250- Stock


My Hero
Goose is offline  
post #4 of 5 Old 10-31-2010, 06:39 AM
Compression Ignition Addict
 
Stroken7.3's Avatar
 
Join Date: Jan 2009
Location: Harrisville UT
Posts: 556
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Doesn't sound to bad. Sounds like a typical dealership fixing it, none of that was real major stuff. The 7.3s did have that cam sensor problem.

2001 F-250, 6 speed trans, BDP Tunes, Autometer Ultralite gauges
Stroken7.3 is offline  
post #5 of 5 Old 10-31-2010, 12:29 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Oct 2010
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the looks...I guess my real concern is what might else go wrong. It seems like the big issues are done and the random breaks might occur.
jeronlines is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome