Bizzare electrical problem I'm thinking could be an Ignition Switch - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 10-06-2010, 12:22 PM
Member
 

Join Date: Aug 2009
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation Bizzare electrical problem I'm thinking could be an Ignition Switch

2003 F350 7.3 Crew Cab XLT 4x4, power pedals, windows, backing sensors... pretty much loaded electronically.

Anyway, recently my wife has said that when she starts it up in the morning, the truck always starts right up and runs well, but sometimes the interior electronics don't work for the first couple minutes.

Before I get into it I wanted to run it by you guys first.

Any other tests I should perform?

Last edited by SButler83; 10-07-2010 at 08:02 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 10-06-2010, 04:14 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ocala, Florida
Posts: 699
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Open the Door and close it again. My truck does it every now and then as well.

By interior electronics you mean the radio and windows.

when my truck does it the radio doesnt turn on and I cannot roll up or down the windows for 45 or so seconds. Just open your door and shut it again and it all works
Reply With Quote Quick reply to this message
  #3  
Old 10-06-2010, 04:33 PM
shaking things up

 

Join Date: Jan 2009
Location: wexford-Pa
Posts: 3,651
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
could be the gpr pulling power and the alternator/batts are going bad and can't keep up
Reply With Quote Quick reply to this message
  #4  
Old 10-06-2010, 04:52 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ocala, Florida
Posts: 699
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Its intermittent and random. happend to me 3 days in a row then didnt happen for a month. then 1 day etc.
Reply With Quote Quick reply to this message
  #5  
Old 10-07-2010, 12:14 AM
Member
 

Join Date: Aug 2009
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
That sounds about like what I've got going on, ZachBoyer... at least how it was described to me. She wasn't sure what's going on with the A/C at the time it occurs, but if the A/C blower is independent of it that may indicate the accessory relay vice the ignition switch.
Reply With Quote Quick reply to this message
  #6  
Old 10-07-2010, 02:40 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Location: Ocala, Florida
Posts: 699
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Let me know what ya find. This is one of those things that could take awihle to find.
Reply With Quote Quick reply to this message
  #7  
Old 10-07-2010, 04:10 PM
Compression Ignition Addict
 

Join Date: Apr 2008
Location: East central IL
Posts: 218
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've got the same thing going on and from what i have researched its the gem. Its a box above the fuse box that runs all non powertrain electronics.
Reply With Quote Quick reply to this message
  #8  
Old 10-07-2010, 04:19 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,760
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I have this happen to me sometimes. But I never had a problem until I had remote start/ alarm put on, I had all kinds of trouble with the way the ppl hooked it up. Im still pretty sure thats the problem because they replaced the system when it happened the first time and it didnt do it again till last week. When mine does it the gauges wont work and sometimes wont start
Reply With Quote Quick reply to this message
  #9  
Old 11-12-2010, 02:14 PM
Member
 

Join Date: Aug 2009
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mikey, funny you mention this as this truck had an alarm installed as well. The brain box was removed, but the harness is still there with a lot of taps and such installed at the brain box behind he radio, the ignition switch, and a couple others.

Also, when I saw it today my gages didn' work as well. As far as I can tell the truck didn' have a remote start.
Reply With Quote Quick reply to this message
  #10  
Old 11-12-2010, 07:11 PM
Compression Ignition Addict
 

Join Date: Jul 2009
Location: Savannah,Ga
Posts: 2,760
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Well some if not all my problems were due to a shoty wiring job. I had wires hanging and just a little black tape on some. May need to check those wires to make sure ones is not shorting. I cant remember which fuse it was but it was one of the big 20 or 30 amp fuses that kept blowing
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 05:38 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors