Scantool??? - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 09-25-2010, 02:56 PM Thread Starter
Emergency Services
 
junkman306's Avatar
 
Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Scantool???

Any particular reason that an Innova 3140 scantool won't recognize my truck??? I was going to watch live data with it on my way home to check the issues mentioned in other threads that no one has replied in. Any ideas???

08/1998 Early 1999 Ford F-250 Superduty, 8800lb GVW, 163,000 miles, Extended Cab, 4x4, Auto, 7.3, Leather, CD/Cassette/AM/FM, LT285/75R16 Maxxis MA-751's, 4" exhaust, otherwise stock............. For Now.........

junkman306 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-25-2010, 03:25 PM
Compression Ignition Addict
 
Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Same thing happened to me with a scantool I bought. i thought something was wrong but for some reason a lot of scanners wont work with the 99's. I hooked up a superchips Flashpaq tuner to mine and it reads codes and a little tiny bit of live data.
erbilabuc is offline  
post #3 of 7 Old 09-25-2010, 03:45 PM Thread Starter
Emergency Services
 
junkman306's Avatar
 
Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by erbilabuc View Post
Same thing happened to me with a scantool I bought. i thought something was wrong but for some reason a lot of scanners wont work with the 99's. I hooked up a superchips Flashpaq tuner to mine and it reads codes and a little tiny bit of live data.
Dang it. I stopped by Oreillys the other day and the Auto X-Ray wouldn't scan it either. I thought for sure this Innova 3140 would and I was especially hoping that I could read live data on my way home. I also can't find anywhere on the truck that says it's OBD-II compliant.

08/1998 Early 1999 Ford F-250 Superduty, 8800lb GVW, 163,000 miles, Extended Cab, 4x4, Auto, 7.3, Leather, CD/Cassette/AM/FM, LT285/75R16 Maxxis MA-751's, 4" exhaust, otherwise stock............. For Now.........

junkman306 is offline  
post #4 of 7 Old 09-25-2010, 03:54 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 5,967
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Thanks: 5
Thanked 204 Times in 195 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by junkman306 View Post
I also can't find anywhere on the truck that says it's OBD-II compliant.
Cause it's not really,,,,, You should look into the AutoEnginuity, it's kind of what everybody here uses.
NoRalPh is offline  
post #5 of 7 Old 09-25-2010, 04:04 PM Thread Starter
Emergency Services
 
junkman306's Avatar
 
Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by NoRalPh View Post
Cause it's not really,,,,, You should look into the AutoEnginuity, it's kind of what everybody here uses.
Really??? Dang it. The Innova I get to use for free because the rep left a couple here for us to use. The AutoEnginuity I'll have to buy.

08/1998 Early 1999 Ford F-250 Superduty, 8800lb GVW, 163,000 miles, Extended Cab, 4x4, Auto, 7.3, Leather, CD/Cassette/AM/FM, LT285/75R16 Maxxis MA-751's, 4" exhaust, otherwise stock............. For Now.........

junkman306 is offline  
post #6 of 7 Old 09-25-2010, 04:36 PM
Compression Ignition Addict
 
Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 923
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
The real problem is that you unless you ask you will be like me and chase a problem that doesnt exist(obd2 plug not working) until you find out that it is very common.
erbilabuc is offline  
post #7 of 7 Old 09-26-2010, 07:48 AM Thread Starter
Emergency Services
 
junkman306's Avatar
 
Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by erbilabuc View Post
The real problem is that you unless you ask you will be like me and chase a problem that doesnt exist(obd2 plug not working) until you find out that it is very common.
Lol. I did check out the plug for a few minutes. I checked all the fuses and stuff and then got to reading about looking for the obd-II rating on the sticker on the radiator. It didn't say anything about OBD-II so then I started reading about how they didn't have to be compliant.

08/1998 Early 1999 Ford F-250 Superduty, 8800lb GVW, 163,000 miles, Extended Cab, 4x4, Auto, 7.3, Leather, CD/Cassette/AM/FM, LT285/75R16 Maxxis MA-751's, 4" exhaust, otherwise stock............. For Now.........

junkman306 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome