Map sensor???? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 09-24-2010, 08:48 AM Thread Starter
Emergency Services
 
junkman306's Avatar
 
Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Map sensor????

Is it by chance the sensor mounted right next to the oil fill cap on the passenger side with the hose running from it to the intake??? If it is, then the dang clamps on both ends were loose enough that a light pull pulled the hose off the nipple. Low boost issue fixed maybe???

08/1998 Early 1999 Ford F-250 Superduty, 8800lb GVW, 163,000 miles, Extended Cab, 4x4, Auto, 7.3, Leather, CD/Cassette/AM/FM, LT285/75R16 Maxxis MA-751's, 4" exhaust, otherwise stock............. For Now.........
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
junkman306 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 09-24-2010, 10:38 AM Thread Starter
Emergency Services
 
junkman306's Avatar
 
Join Date: Sep 2010
Location: Sparta, MO
Posts: 96
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well, whether it was or wasn't the right hose, it didn't make a difference. The truck still won't move out of it's own way.

08/1998 Early 1999 Ford F-250 Superduty, 8800lb GVW, 163,000 miles, Extended Cab, 4x4, Auto, 7.3, Leather, CD/Cassette/AM/FM, LT285/75R16 Maxxis MA-751's, 4" exhaust, otherwise stock............. For Now.........
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
junkman306 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome