7.3 Cranks all day! - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 09-09-2010, 07:15 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
7.3 Cranks all day!

So....the wife drives the truck around town. Runs like a champ with no problems. I go out to move it, and it wont start. Temp gauge says the motor is still warm. Crank crank crank and nothing, not even white smoke... So, just to be safe I put the battery charger on it over night to make sure I am topped off and plugged in the block heater too.

Early this morning, went out and same thing! Checked the oil level in the HPOP and its almost to the top. Crank position sensor, ICP, IPR seem to be culprits from what I have read. Any other suggestions???


2000 F350 7.3PSD - All stock for now with 133,000 miles.
baxta65 is offline  
post #2 of 5 Old 09-09-2010, 09:50 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,270
Thanks: 7
Thanked 249 Times in 240 Posts
Mentioned: 6 Post(s)
Quoted: 89 Post(s)
Feedback Score: 3 reviews
WTS Light? - do you get it when you first roll-on the key?

Tach Movement? - does the tach needle move up slightly when cranking?

Fuel - pump runs? Fuel refilling filter housing? Tank below 1/4?

Last edited by NoRalPh; 09-09-2010 at 10:05 AM.
NoRalPh is offline  
post #3 of 5 Old 09-09-2010, 07:28 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by NoRalPh View Post
WTS Light? - do you get it when you first roll-on the key?

Tach Movement? - does the tach needle move up slightly when cranking?

Fuel - pump runs? Fuel refilling filter housing? Tank below 1/4?
I have D all of the above...

WTS light, tach moves a little, and FP cycles with a full tank.
baxta65 is offline  
post #4 of 5 Old 09-09-2010, 07:35 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Thanks: 12
Thanked 12 Times in 12 Posts
Mentioned: 0 Post(s)
Quoted: 8 Post(s)
Feedback Score: 0 reviews
make sure the oil is topped off. I know you said its almost full but make it so it is full. the CPS seems to be more intermittant than this so you can probably rule that out. the other 2 are possibilities. the make sure the fuel bowl is filling up
atvrider93 is offline  
post #5 of 5 Old 09-09-2010, 07:43 PM
Doesn't Even Care


 
HVAC SuperTech's Avatar
 
Join Date: Sep 2007
Location: Fletcher, NC
Posts: 18,045
Thanks: 105
Thanked 139 Times in 134 Posts
Mentioned: 2 Post(s)
Quoted: 69 Post(s)
Feedback Score: 0 reviews
could disconnect the plug on the ICP sensor to tell the IPR to go full open. did you check the plugs and wires going to the IPR. also, check the valve cover harnesses, and make sure they are plugged in.

Nick
E99/CC/Lariat/Factory Wide Body Kit
"The Mistress"
Power Hungry Performance HYDRA Chip
Custom Tuned by Bill@PHP, Tony Wildman@Total Diesel Performance and Lars@Gearhead



D66 w/Dieselsite WW2, Full Force 250/100s, Adrenalin HPOP, Built Trans, Walbro Fuel Pump, S&B Intake, 6" Stacks, Leveling Kit, Eagle Alloy Wheels, 315/75/16 Grabber AT2s & Much More




HVAC SuperTech is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome