anyone Experience this - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 09-01-2010, 05:01 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyone Experience this

03 7.3 ts chip, 5" exhaust, DIY intake, Wicked wheel.

When getting on it in I think 3rd gear on the highway the truck falls flat on it's face when getting on the skinny pedal hard. I don't see the rpms go down or anything it just stops pulling for a couple seconds and then picks back up. Has anyone else seen this?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 09-01-2010, 07:24 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Posts: 716
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine was doing that and a new CPS fixed it.
Reply With Quote Quick reply to this message
  #3  
Old 09-07-2010, 09:06 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Changed the camshaft position sensor, still no luck. Thank you for the suggestion though. Any others have any idea?
Reply With Quote Quick reply to this message
  #4  
Old 09-07-2010, 09:10 AM
Compression Ignition Addict
 

Join Date: Oct 2007
Location: Pasadena, TX
Posts: 6,505
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
do you have gears and/or bigger tires?
Reply With Quote Quick reply to this message
  #5  
Old 09-07-2010, 03:10 PM
Compression Ignition Addict
 

Join Date: Jan 2009
Posts: 716
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel filter been changed recently?
Reply With Quote Quick reply to this message
  #6  
Old 09-07-2010, 03:23 PM
Compression Ignition Addict
 

Join Date: Sep 2009
Posts: 489
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My truck does this, except I don't think it's in 3rd gear. Mine does it in first or second, and it's not when I get on it either, it's when I'm easy on the throttle. But it does exactly as you describe. It stops pulling for just a second.
Reply With Quote Quick reply to this message
  #7  
Old 09-10-2010, 07:26 AM
Powerstroke.org Rookie
 

Join Date: Apr 2010
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bigger tires. (35")

Fuel fileter has been changed.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:38 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors